Highlighted

Problem syncing videoclips Lightroom mobile desktop with iOS devices

New Here ,
Aug 07, 2019

Copy link to clipboard

Copied

in my Lightroom mobile on my MacBook Pro there are a set of video clips which are backed up and synced. But when I check in the same folder in Lightroom for iPad Pro, some of the video clips are not accessible. They are there with names but they have the cloud symbol with an exclamation mark on it. Some of the video clips are accessible though.

All video clips are uploaded at the same time and have the same format .mov and they are all produced by the same program iMovie.

When I logg in the Web version of Lightroom it looks the same as in the iPad Pro. Some clips are accessible and some are not.

My devices are on the same WiFi and I tried to logg in and out of the cloud with my devices.

I don't know what to do, please help.

Views

487

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem syncing videoclips Lightroom mobile desktop with iOS devices

New Here ,
Aug 07, 2019

Copy link to clipboard

Copied

in my Lightroom mobile on my MacBook Pro there are a set of video clips which are backed up and synced. But when I check in the same folder in Lightroom for iPad Pro, some of the video clips are not accessible. They are there with names but they have the cloud symbol with an exclamation mark on it. Some of the video clips are accessible though.

All video clips are uploaded at the same time and have the same format .mov and they are all produced by the same program iMovie.

When I logg in the Web version of Lightroom it looks the same as in the iPad Pro. Some clips are accessible and some are not.

My devices are on the same WiFi and I tried to logg in and out of the cloud with my devices.

I don't know what to do, please help.

Views

488

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 07, 2019 0
Adobe Employee ,
Aug 07, 2019

Copy link to clipboard

Copied

Hi Patrik,

That does not sound right. As the videos have exclamation mark, could you please share a screenshot with us? As it would be helpful to troubleshoot further.

Also, what version of Lightroom you're using?

If you have access to a different internet connection, could you try connecting to it and see if it helps?

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
New Here ,
Aug 07, 2019

Copy link to clipboard

Copied

On the desktop it's 2.3 and on the iPad Pro it's 4.3.2. The first screenshot is from the desktop version and the second is from the iPad Pro. No other internet connection. The iPad Pro is on WiFi and the desktop on the same WiFi and also on a LAN connection.

dump 1.jpgdump 2.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2019 0
Adobe Employee ,
Aug 10, 2019

Copy link to clipboard

Copied

We will take a look at these files to see what the issue is.  It's possible that the format is not supported.

-Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2019 0
Adobe Community Professional ,
Aug 10, 2019

Copy link to clipboard

Copied

This happens when the video codec is not supported on the mobile device. Mov is not a video format it is just a container that can contain many different types of video formats. Mobile devices only support a few such as mpeg4, H264, and H265. When exporting from iMovie you have to make sure you use a supported format.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2019 0
Adobe Employee ,
Aug 12, 2019

Copy link to clipboard

Copied

I can confirm that we don't support the particular video codec and/or format here, based on looking at our server logs.  Note that we will still properly store the original file, it just may not play back in all situations in the Lightroom apps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0
New Here ,
Aug 12, 2019

Copy link to clipboard

Copied

Ok I can actually confirm when I looked in to it, that the two video clips which are visible in the screenshot from the mobile device are in H264 format and are exported from other apps than iMovie. The rest are AppleProRes 422 format and they are exported from iMovie.

So the conclusion is that mobile devices in this case iPhone and iPad with Lightroom Mobile don't support the format exported from iMovie (Apple ProRes 422)? Is that correct?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0
Adobe Employee ,
Aug 12, 2019

Copy link to clipboard

Copied

Yes, that's correct

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0
Jao vdL LATEST
Adobe Community Professional ,
Aug 12, 2019

Copy link to clipboard

Copied

Yes mobile devices do not support anything but H264 and H265 and a few

other formats. Prores is not support anywhere but on Macs.

On Mon, Aug 12, 2019 at 3:52 PM patrikl36602883 <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0