Problem with importing photographs - no photos found

New Here ,
Jun 20, 2020 Jun 20, 2020

Copy link to clipboard

Copied

Hi,

I work with a Macbook Pro and Nikon D750 camera. Whenever I entered the SD card in the past, the import window automatically opened and I was able to import the photos into Lightroom. Since a week or so, this does not work anymore. When I open the import window manually, I do see the SD card but it says that no picutres are on the device. In Finder, however, I see the SD card as well as the pictures. I have changed the SD card, formatted the SD card, etc. It doesn't resolve the problem. The workaround is to manually copy paste all pictures to the desktop and to subsequently import them from the desktop. But that's quite cumbersome and I would like to have this working like before. Did anyone face the same issue and could you please help and advise?

Thank you very much and best regards,

Sven

TOPICS
Bug, Mac, Problem or error

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Jun 20, 2020 Jun 20, 2020

Likes

Translate

Translate
New Here ,
Jun 20, 2020 Jun 20, 2020

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines