Highlighted

Problem with Save a copy of files locally setting - not working

New Here ,
Oct 26, 2019

Copy link to clipboard

Copied

I'm having a problem with saving a copy of files locally.  It seemed to be working.  However, I replaced the drive I save to and am trying to copy all my files again.

 

Lightroom seems to only make a copy when I modify the image e.g. change the exposure under Edit / Light.  Changing metadata, such as the Caption, doesn't trigger the copy.

 

Any thoughts?

 

Thanks,

David

 

TOPICS
Problem or error

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with Save a copy of files locally setting - not working

New Here ,
Oct 26, 2019

Copy link to clipboard

Copied

I'm having a problem with saving a copy of files locally.  It seemed to be working.  However, I replaced the drive I save to and am trying to copy all my files again.

 

Lightroom seems to only make a copy when I modify the image e.g. change the exposure under Edit / Light.  Changing metadata, such as the Caption, doesn't trigger the copy.

 

Any thoughts?

 

Thanks,

David

 

TOPICS
Problem or error

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 26, 2019 0

Have something to add?

Join the conversation