Highlighted

Problems with brush adjustments

New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

Lately when using brush adjustments, mask overlay just won't show. Normally pressing O on the keyboard worked but it doesn't. Sometimes I can't even select previously made brush adjustments anymore because the blue circles don't show up. But if the blue circles are there and I put my cursor on it the red mask overlay is visible. Only then. It's really random and I don't know what I could do about this. 

I use Lightroom desktop version 3.3 on Windows 10.

Was the brush adjustment tool changed somehow or is this a bug in my program?

Topics

Problem or error, Windows

Views

13

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems with brush adjustments

New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

Lately when using brush adjustments, mask overlay just won't show. Normally pressing O on the keyboard worked but it doesn't. Sometimes I can't even select previously made brush adjustments anymore because the blue circles don't show up. But if the blue circles are there and I put my cursor on it the red mask overlay is visible. Only then. It's really random and I don't know what I could do about this. 

I use Lightroom desktop version 3.3 on Windows 10.

Was the brush adjustment tool changed somehow or is this a bug in my program?

Topics

Problem or error, Windows

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation