Highlighted

Problems with LR CC (Not Classic) with OSX

New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

When I use LR CC on my recent (Touchbar) MacBook Pro I see an issue.  Everything functions correcty with one exception.  When I show or hide the filmstrip along the bottom the image resizes but not as you would expect.  No matter whether set to FIT or FILL the image resizes to the new area but not by scaling correctly but by distorting the image instead.  Might I have a setting wrong somewhere or has anyone else seen this?

 

Any suggestions?

Topics

Bug, Mac, Problem or error

Views

368

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems with LR CC (Not Classic) with OSX

New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

When I use LR CC on my recent (Touchbar) MacBook Pro I see an issue.  Everything functions correcty with one exception.  When I show or hide the filmstrip along the bottom the image resizes but not as you would expect.  No matter whether set to FIT or FILL the image resizes to the new area but not by scaling correctly but by distorting the image instead.  Might I have a setting wrong somewhere or has anyone else seen this?

 

Any suggestions?

Topics

Bug, Mac, Problem or error

Views

369

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Apr 16, 2020

Copy link to clipboard

Copied

I’m not seeing this distortion on Windows so maybe it’s a bug in the Mac version. Have you just updated to LR 3.2.1 which was released on Tuesday?

 

Are you running OSX Catalina?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

All latest software.  It just might be a bug, but I know this is unlikely.  I will see if any others can offer suggestions.  Thanks!

It does not happen on my iPad Pro.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Apr 18, 2020

Copy link to clipboard

Copied

I checked with a colleague at Adobe who has the same MBP with touchbar. Unfortunately he is unable to re-produce what you are seeing. Could it be a display setting on your laptop?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 18, 2020

Copy link to clipboard

Copied

Thank you!  I think I will try a reinstall of LR and see if anything changes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...