"Ihr Abonnement ist abgelaufen" Lightroom

New Here ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Hi, ich habe mein Foto Abo (Lightroom + Photoshop) gekündigt, da ich ein Lizenzschlüssel für die Creative Cloud geschenkt bekommen habe. Ich habe den Lizenzschlüssel aktiviert und alle Applikationen laufen ohne Probleme bis auf Lightroom. (Lightroom Classic funktioniert ohne Probleme.) In Lightroom bekomme ich die Fehlermeldung "Deine Mitgliedschaft ist abgelaufen" obwohl meine Mitgliedschaft noch beinahe ein Jahr gültig ist. Ich klicke auf den Button "Verlängern" und dann bekomme ich die Meldung "Verlängerung bestätigt, Sie können jetzt Lightroom verwenden". Jedoch zeigt mir Lightroom immer noch die Meldung an, dass das Abo abgelaufen ist. Können Sie mir hier bitte weiterhelfen? Vielen Dank! Viele Grüße, Andrij Semencuk.

TOPICS
Bug, Download and install, Problem or error

Views

194

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

Ich habe seit gestern genau dasselbe Problem. Gibt es mittlerweile eine Lösung?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2020 Oct 17, 2020

Copy link to clipboard

Copied

Hab genau das gleiche Problem, Bei meiner Mobilen Version wird mir auch angezeigt das mein Abo nicht aktiv ist. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

Hi, bei mir hat es geholfen, dass ich mich von der Creative Cloud auf meinem IMac abgemeldet habe und wieder neu angemeldet. Danach war das Problem nicht mehr vorhanden und Lightrooom läuft einwandfrei. Lediglich bei "Portfolio" wird mein Abo im Moment noch immer nicht erkannt 😕

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

Bei mir ist im Moment genau das selbe Problem aufgetreten. Ich habe leider noch keine Lösung gefunden.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Mein Abo ist abgelaufen und jetzt habe ich es nochmal neu gebucht, es wurde abgezogen und bestätigt jedoch kommt bei mir die selbe meldung ,,Deine Mitgliedschaft ist Abgelaufen" wenn ich auf verlängern drücke kommt ,,Da hat leider etwas nicht geklappt, (Server_Error_Dup)..., ich bräuchte dringend hilfe !!!!1

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines