Highlighted

"O" does not work to cycle overlays

Community Beginner ,
May 28, 2020

Copy link to clipboard

Copied

Hi guys,

 

All the keyboard shortcut lists I find for Cloud Based Lightroom show that "O" should cycle overlays. Whether I have Crop, Brush, Healing etc selected.. "O" simply does nothing. I have to right click and select "Cycle Overlay" every time.

 

I'm using version 3.2.1. on Windows. 

 

Please help if you have any suggestions - much appreciated!

Not sure why it stopped working but having to right-click must be annoying. You may need to re-set the prfes so quit Lightroom. Then re-launch the app while holding down the Shift+Alt keys. Click yes to do the reset.

 

TOPICS
Bug, FAQ, How to, Performance, Problem or error, Windows

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"O" does not work to cycle overlays

Community Beginner ,
May 28, 2020

Copy link to clipboard

Copied

Hi guys,

 

All the keyboard shortcut lists I find for Cloud Based Lightroom show that "O" should cycle overlays. Whether I have Crop, Brush, Healing etc selected.. "O" simply does nothing. I have to right click and select "Cycle Overlay" every time.

 

I'm using version 3.2.1. on Windows. 

 

Please help if you have any suggestions - much appreciated!

Not sure why it stopped working but having to right-click must be annoying. You may need to re-set the prfes so quit Lightroom. Then re-launch the app while holding down the Shift+Alt keys. Click yes to do the reset.

 

TOPICS
Bug, FAQ, How to, Performance, Problem or error, Windows

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 28, 2020 1
LEGEND ,
May 28, 2020

Copy link to clipboard

Copied

You need to do some brushing. The selective tools (brush, gradient, radial) will show a red mask overlay after brushing/dragging as well as tool overlay.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2020 0
Community Beginner ,
May 28, 2020

Copy link to clipboard

Copied

Thanks for your reply!

 

I have done some brushing, but I have to right click and select "cycle overlay" to see the red mask and/or tool overlay. Simply pressing "O" does not do anything at all. Other keyboard shortcuts seem to work.

 

It used to work.. but now it doesn't!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2020 0
LEGEND ,
May 28, 2020

Copy link to clipboard

Copied

Not sure why it stopped working but having to right-click must be annoying. You may need to re-set the prfes so quit Lightroom. Then re-launch the app while holding down the Shift+Alt keys. Click yes to do the reset.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2020 1
Community Beginner ,
May 29, 2020

Copy link to clipboard

Copied

That's worked! Thanks so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2020 0
New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

This didn't work for me... any ideas. Also right clicking doesn't work, I do have the crop tool selected. Thank you 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
New Here ,
Sep 05, 2020

Copy link to clipboard

Copied

I had the same problem - I solved it like @99jon said. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0