Highlighted

Re: Lightroom Classic not showing my images on SD card

New Here ,
Oct 12, 2020

Copy link to clipboard

Copied

Hello All, I am on OS Catalina 10.15.7 and Adobe Photoshop Lightroom version 3.4 and cannot get my photos to import from my camera. The + does recognize my camera but then says no photos found. I've tried all the recommendations in this post but nothing is working.

 

Can someone please help?

Views

9

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Re: Lightroom Classic not showing my images on SD card

New Here ,
Oct 12, 2020

Copy link to clipboard

Copied

Hello All, I am on OS Catalina 10.15.7 and Adobe Photoshop Lightroom version 3.4 and cannot get my photos to import from my camera. The + does recognize my camera but then says no photos found. I've tried all the recommendations in this post but nothing is working.

 

Can someone please help?

Views

10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 12, 2020 0
Adobe Community Professional ,
Oct 12, 2020

Copy link to clipboard

Copied

This is the Lightroom Classic forum, you need to post in the Lightroom (cloud-based).

428B5620-3E4A-46F7-8BE3-F02C881A04D2.jpeg

 

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0