Highlighted

Reference view not showing accurate edit

New Here ,
Apr 01, 2018

Copy link to clipboard

Copied

After retouching a portrait, I switched to reference/active mode and the reference side is not properly displaying my edit. The photo export is fine. I viewed the Lightroom app on 2 monitors and both show the difference. I am editing on BenQ in sRGB color space. Switching to Adobe RGB shows the same issue. The issue is in lightroom.

Hi SpencerImageworks,

Please let us know the exact version of Lightroom you are using now? If you are using Lightroom Classic CC then, turn off the GPU from the Lightroom preferences and check if that helps.

Go to Lightroom > Preferences > Performance tab > Uncheck the GPU > Restart Lightroom.

Regards,

Mohit

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Reference view not showing accurate edit

New Here ,
Apr 01, 2018

Copy link to clipboard

Copied

After retouching a portrait, I switched to reference/active mode and the reference side is not properly displaying my edit. The photo export is fine. I viewed the Lightroom app on 2 monitors and both show the difference. I am editing on BenQ in sRGB color space. Switching to Adobe RGB shows the same issue. The issue is in lightroom.

Hi SpencerImageworks,

Please let us know the exact version of Lightroom you are using now? If you are using Lightroom Classic CC then, turn off the GPU from the Lightroom preferences and check if that helps.

Go to Lightroom > Preferences > Performance tab > Uncheck the GPU > Restart Lightroom.

Regards,

Mohit

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 01, 2018 0
Adobe Employee ,
Apr 02, 2018

Copy link to clipboard

Copied

Hi SpencerImageworks,

Please let us know the exact version of Lightroom you are using now? If you are using Lightroom Classic CC then, turn off the GPU from the Lightroom preferences and check if that helps.

Go to Lightroom > Preferences > Performance tab > Uncheck the GPU > Restart Lightroom.

Regards,

Mohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 02, 2018 1
New Here ,
Jul 30, 2020

Copy link to clipboard

Copied

I'm having the same issue. My reference image was way cooler than my image on the right side. I unchecked GPU and my photos now match, but they are very cool. They don't show up like that on any other device. Is there a way to keep the GPU turned on and have it be applied to both the reference image and the image I am editing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2020 0