Select photos disappearing from Lightroom after upload

New Here ,
Oct 04, 2020 Oct 04, 2020

Copy link to clipboard

Copied

So, I am having a new issue I have noticed 2-3 times with my most recent photo uploads. I will upload photos, edit one, switch photos then come back to the original only to find that it is no longer there. It drives me bonkers - I put a lot of time into a photo just to find that it is literally gone. Gone from the album, gone from 'all photos,' not in the trash. Just gone. And thankfully every time this has happened, I have been able to upload it again from my card. If not, the photo literally just evaporates, edits and all. Has anyone ever had this happen? It's annoying, and I don't know if this is going to turn into a frequent thing. I am afraid to delete photos on my card with a fear that they will be gone forever.


Thanks,

Joshua

TOPICS
Crash or freeze, Import and share, Mac, Performance

Views

41

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 05, 2020 Oct 05, 2020

Copy link to clipboard

Copied

Hi Joshua,

Can you see any of the photos at Lightroom Web: http://lightroom.adobe.com/

 

You wouldn't by any chance have any filters applied would you?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2020 Oct 05, 2020

Copy link to clipboard

Copied

No, there were no filters applied. And the photo isn't present on that link that you sent.

 

Joshua

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines