Highlighted

Selective Edit Tool not working

New Here ,
Jul 11, 2020

Copy link to clipboard

Copied

Hello! I just bought the premium version of Lightroom. All of my tools seem to be working except my selective edit tool. When I use the healing brush, it works like a charm, but I head over to the selective editing tool and nothing happens. It doesn't let me do a thing. Please help! I'm really excited to be able to edit my photos from my new camera! 

Also, I don't know if this is helpful, but I have a Google Chromebook

Topics

Bug, Performance, Problem or error, Windows

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Selective Edit Tool not working

New Here ,
Jul 11, 2020

Copy link to clipboard

Copied

Hello! I just bought the premium version of Lightroom. All of my tools seem to be working except my selective edit tool. When I use the healing brush, it works like a charm, but I head over to the selective editing tool and nothing happens. It doesn't let me do a thing. Please help! I'm really excited to be able to edit my photos from my new camera! 

Also, I don't know if this is helpful, but I have a Google Chromebook

Topics

Bug, Performance, Problem or error, Windows

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 11, 2020 0

Have something to add?

Join the conversation