Highlighted

Stacks no longer appear

New Here ,
Jan 26, 2020

Copy link to clipboard

Copied

I have many photos in many stacks in my catalog but the stacks no longer appear. The photos and associated metadata seem to be intact.

 

Evidently the problem arose when I rearranged folders on a couple of hard drives using windows file explorer.  The catalog is now on a different drive than the photos. One strange thing that happened was that, after opening a back-up catalog file to see if they had stacks (and found that they didn't),  I went back to open my latest catalog file that I had just closed, I got a message saying that the catalog needed to be updated.  Light room then took the Catalog, updated it, and added the suffix “-2”. 

 

When I tried to open a backup version that was made before I made any changes to the hard drives, it open showing the stacks and fuzzy thumbnails of the photographs (the photos were missing). It showed the photos with the stacks. Since the photos were missing, I found the photos in missing folders and imported them and then synced the folders.  I did that, all the correct photographs appeared but again there was no stacking. 

 

Any ideas?  Thanks.

 

Topics

Problem or error, Windows

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Stacks no longer appear

New Here ,
Jan 26, 2020

Copy link to clipboard

Copied

I have many photos in many stacks in my catalog but the stacks no longer appear. The photos and associated metadata seem to be intact.

 

Evidently the problem arose when I rearranged folders on a couple of hard drives using windows file explorer.  The catalog is now on a different drive than the photos. One strange thing that happened was that, after opening a back-up catalog file to see if they had stacks (and found that they didn't),  I went back to open my latest catalog file that I had just closed, I got a message saying that the catalog needed to be updated.  Light room then took the Catalog, updated it, and added the suffix “-2”. 

 

When I tried to open a backup version that was made before I made any changes to the hard drives, it open showing the stacks and fuzzy thumbnails of the photographs (the photos were missing). It showed the photos with the stacks. Since the photos were missing, I found the photos in missing folders and imported them and then synced the folders.  I did that, all the correct photographs appeared but again there was no stacking. 

 

Any ideas?  Thanks.

 

Topics

Problem or error, Windows

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 26, 2020 0
Adobe Community Professional ,
Jan 27, 2020

Copy link to clipboard

Copied

"Since the photos were missing, I found the photos in missing folders and imported them and then synced the folders."

 

You should not have done that. That is not the way to get back missing photos. By reimporting the photos, you deleted the stacking.

https://www.lightroomqueen.com/lightroom-photos-missing-fix/

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2020 0
New Here ,
Jan 27, 2020

Copy link to clipboard

Copied

No, I don't stack photos in collections so that's not it-but thanks for responding!
CMYK-Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2020 0
Adobe Community Professional ,
Jan 28, 2020

Copy link to clipboard

Copied

You deleted the stacks because you reimported the photos using 'Synchronize Folder'. That is not the way to fix missing photos.

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2020 0
New Here ,
Jan 28, 2020

Copy link to clipboard

Copied

Thanks for the explanation. If I were to go to a backup file, what is the approach I should take instead of synchronization?

Thanks,
Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2020 0
Adobe Community Professional ,
Jan 28, 2020

Copy link to clipboard

Copied

Click on the link I already gave you.

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2020 0
Adobe Community Professional ,
Jan 28, 2020

Copy link to clipboard

Copied

In case you missed it: https://www.lightroomqueen.com/lightroom-photos-missing-fix/

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2020 0
New Here ,
Jan 29, 2020

Copy link to clipboard

Copied

Thanks Johan!  That article really helped. I followed the guide and all is well again.  I really appreciate it that you contribute to the forum!!

Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 0