Highlighted

Switch off Update to New Develop Process Check?

New Here ,
Apr 14, 2019

Copy link to clipboard

Copied

Hi,

Trying to sort through 1000s of photos originally developed in Lightroom over last years and delete some.  As so many to do, I am syncing batches to LR CC cloud and then reviewing on my Android tablet, allowing me to review the photos anytime, bit by bit, rather than having to sit at my PC with Lr classic all the time.

Im deleting the unwanted images after review by opening them on my tablet, then applying a X-flag, so I can then sync and delete them completely all at once on my PC. This is a quick process on my tablet, by simply swiping down to apply the x-flag.

However, I am finding that for EACH photo I open on my tablet with LR CC, after a few seconds I get the pop-up "Do I want to update the Develop Process - Y/N".  I dont want to do this as they are old already processed photos, and either way its adding a delay in being able to simply revoew and tag the photo for deletion or not.  This check is making the process laborious, when it should be a simple quick process.

I cannot see any way of disabling this Develop Process check as I open each photo in the LR CC options?

I asked Adobe Chat, but think they didnt really understand the problem, asking me to check the version of LR classic on my PC, which may be inserting the wrong process into the metadata, or they asked me to clear the LR CC cache???

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Switch off Update to New Develop Process Check?

New Here ,
Apr 14, 2019

Copy link to clipboard

Copied

Hi,

Trying to sort through 1000s of photos originally developed in Lightroom over last years and delete some.  As so many to do, I am syncing batches to LR CC cloud and then reviewing on my Android tablet, allowing me to review the photos anytime, bit by bit, rather than having to sit at my PC with Lr classic all the time.

Im deleting the unwanted images after review by opening them on my tablet, then applying a X-flag, so I can then sync and delete them completely all at once on my PC. This is a quick process on my tablet, by simply swiping down to apply the x-flag.

However, I am finding that for EACH photo I open on my tablet with LR CC, after a few seconds I get the pop-up "Do I want to update the Develop Process - Y/N".  I dont want to do this as they are old already processed photos, and either way its adding a delay in being able to simply revoew and tag the photo for deletion or not.  This check is making the process laborious, when it should be a simple quick process.

I cannot see any way of disabling this Develop Process check as I open each photo in the LR CC options?

I asked Adobe Chat, but think they didnt really understand the problem, asking me to check the version of LR classic on my PC, which may be inserting the wrong process into the metadata, or they asked me to clear the LR CC cache???

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 14, 2019 0
99jon LATEST
LEGEND ,
Apr 14, 2019

Copy link to clipboard

Copied

Are you in the edit mode on your tablet? Try switching to rate & review mod.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2019 0