Highlighted

Sync lightroom problem and MS Edge upgrade

New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

I recently updated to tge new version of windows 10 which includes a new version of MS Edge. Edge is my default browser. LR stopped syscing photos and new photos were shown on the browser interface as "sysn errors". I changed my default browser ti Google chrome and magically it all started syncing correctly. Has anyone else seen this problem? Is there another cause that I haven't sorted out yet?

 

 

Topics

Problem or error, Sync, Windows

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Sync lightroom problem and MS Edge upgrade

New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

I recently updated to tge new version of windows 10 which includes a new version of MS Edge. Edge is my default browser. LR stopped syscing photos and new photos were shown on the browser interface as "sysn errors". I changed my default browser ti Google chrome and magically it all started syncing correctly. Has anyone else seen this problem? Is there another cause that I haven't sorted out yet?

 

 

Topics

Problem or error, Sync, Windows

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 28, 2020 0

Have something to add?

Join the conversation