Synced images from LR Classic to LR are appearing squeezed in LR

New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Hello,

The original images in LR Classic have their original dimensions and the sync works successfully, but the dimensions appear squeezed in LR.

I'm looking at the synced images via the LR browser online.

 

Any suggestions would be great, thank you!

 

TOPICS
Mac, Problem or error, Sync

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

This is normal!  Lightroom-Classic will only sync 'up' (from Collections) proxy files called Smart Previews that are  2560pixels on the long dimension.

If you want Full-size images in the 'Cloud' then you would need to 'Add/Import' the full-size files to Lightroom-Desktop v4.1

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

Hello!

Thank you for your quick reply! I've been trying to figure this out for about a week.  I continue to get that "squeeze" from images taken on a Micro-four thirds camera, GH-5, but not on the full-frame images taken from a Nikon DSLR.  Sure appreciate your suggestions and help!

 

My System: Lr-Classic 10.1, Lightroom 4.1, Mac - macOS Big Sur, v11.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

I would like to know you description of "Squeeze" .

"...full-frame images taken from a Nikon DSLR."

Never- in my experience! Any of my Nikon NEFs synced from a LrC v10.1.1 Collection are the Smart Preview size.

Lightroom-Desktop v4.1, in the Information panel shows the pixels dimensions of the Full-size file (as in LrC),

ScreenShot076.jpg

BUT when you try an export of the image from Lr you will find it is maximum 2560px long edge.

 

Try and export a Full-Size image and this error results-

ScreenShot079.jpg

 

When I select a "Small JPG" the export works and I get an image-

ScreenShot080.jpg

 

WEIRDNESS!!! My attempts to Export a Full-Size file to the desktop have resulted in thumbnail size DNG files!! How stange is that?

ScreenShot081.jpg

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

I just completed a session with a client, & after sharing the link with their photos they brought up this same distorted look. All of the photos in the link appear squeezed or stretched either in the horizontal of vertical axis. I've called Adobe Support twice, & both times I have them remote access to my computer & they were unable to solve the issue. I hope someone fixes this soon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

LATEST

It would greatly help if you could show us an example of the problem that you are seeing. I've got plenty of images from an MFT camera in shared albums, and no issue at all in how they are displayed. Is the problem with the previews in the grid, or when displaying invididual images? Maybe create an album with a few test images in them and share the link here? Or take and post some screenshots, though a shared link would perhaps be better.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines