TimeLapse + View plug-in

New Here ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Installed the software from Timelapse that was shown as installed. Will run the first 2 steps but not complete step 3. Error message is " Internal error has occurred: ?:0: attempt to call method 'applyDevelopeSettings' (a nil value)". Lightroom vesion 5.7.1 is being used. 

Any help would be great.

TOPICS
Problem or error

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation