Highlighted

Trouble with LR Web galaries

New Here ,
Mar 29, 2020

Copy link to clipboard

Copied

In the last days the LR web galaries weren't reachable. Each day more or less at the same time. The LR mobile app works fine, but not the web interface. Can anybody help?

Topics

Crash or freeze, Performance, Problem or error

Views

314

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Trouble with LR Web galaries

New Here ,
Mar 29, 2020

Copy link to clipboard

Copied

In the last days the LR web galaries weren't reachable. Each day more or less at the same time. The LR mobile app works fine, but not the web interface. Can anybody help?

Topics

Crash or freeze, Performance, Problem or error

Views

315

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Mar 30, 2020

Copy link to clipboard

Copied

I was able to log-in using a web browser.

https://lightroom.adobe.com/

For a shared album you may need to click the three dots (top-right) and copy the auto-link.

What type of subscription do you have?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

Thanks for your answer. My subscription is called CC (all apps). All Adobe web pages can be opened. The performance of https://lightroom.adobe.com/ is really bad. Sometimes I can login, but in the evening (CET +01:00) the pictures can't be loaded at all. See attachment. In the Morning it works fine. Is the Lightroom server too busy at these days?165643E9-1B68-4987-A3E2-E220FE0A3EEB.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Apr 03, 2020

Copy link to clipboard

Copied

I am not seeing any problem myself. The only noticeable change is that a page flashes up “The World’s Best Photos are Made With Lightroom” and then the photos appear. Although this only happens in the Chrome browser. Using Firefox I momentarily see “signing in” but then the photos appear. Have you tried using a different browser?

 

Otherwise you may need to contact Adobe directly to enquire if there are any outages in your country.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 03, 2020

Copy link to clipboard

Copied

Thank you for your answer. I use a special browser called "fully kiosk". I think it's based on chrome/chromium. You're are right, trying another browser makes sense always. But Safari behaves the same way. All other Adobe websites came up immediately. So, I'd would exclude local network problems. Seems to be a Lightroom web issue.

Today it work better. I'll wait and see. If it get worse again, I'll act on your advice and contact the support.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...