Highlighted

Unable to ad files to Lightroom CC

New Here ,
Feb 06, 2019

Copy link to clipboard

Copied

Hello,

I have been searching for the answer to my problem for 2 days but I couldn't find anything so I guess I am just going to ask again. I am working with Windows 10 pro.

My problem is that, after I installed Lightroom CC on my pro computer with my job's Adobe license, I noticed that I have no options to ad pictures to Lightroom CC. The + button is greyed out and I cannot click on it, as well as the ad files button (I also tried ctrl+alt+l). I tried dragging a picture into the app but nothing happens.

To try to solve it, I de-installed and re-installed the app from the Creative Cloud, didn't work. I also reset my preferences, didn't work either. Finally, I tried ticking off "use the graphic processor", which wasn't a success.

In the search bar, it says "offline research unavailable".

So now I am relying on the community to help me solve this problem.

Thank you for your kind help.

Adobe Community Professional
Correct answer by Theresa J | Adobe Community Professional

Have you talked to the IT administrator at your job? Not all enterprise accounts include the Lightroom ecosystem. It’s possible that this service isn’t available with the account you are logging in to.

Views

405

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to ad files to Lightroom CC

New Here ,
Feb 06, 2019

Copy link to clipboard

Copied

Hello,

I have been searching for the answer to my problem for 2 days but I couldn't find anything so I guess I am just going to ask again. I am working with Windows 10 pro.

My problem is that, after I installed Lightroom CC on my pro computer with my job's Adobe license, I noticed that I have no options to ad pictures to Lightroom CC. The + button is greyed out and I cannot click on it, as well as the ad files button (I also tried ctrl+alt+l). I tried dragging a picture into the app but nothing happens.

To try to solve it, I de-installed and re-installed the app from the Creative Cloud, didn't work. I also reset my preferences, didn't work either. Finally, I tried ticking off "use the graphic processor", which wasn't a success.

In the search bar, it says "offline research unavailable".

So now I am relying on the community to help me solve this problem.

Thank you for your kind help.

Adobe Community Professional
Correct answer by Theresa J | Adobe Community Professional

Have you talked to the IT administrator at your job? Not all enterprise accounts include the Lightroom ecosystem. It’s possible that this service isn’t available with the account you are logging in to.

Views

406

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 06, 2019 0
New Here ,
Feb 06, 2019

Copy link to clipboard

Copied

I have the exact same problem, and no solution, Im clueless!

Appreciate any help we can get

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
Adobe Community Professional ,
Feb 06, 2019

Copy link to clipboard

Copied

Have you talked to the IT administrator at your job? Not all enterprise accounts include the Lightroom ecosystem. It’s possible that this service isn’t available with the account you are logging in to.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 1
Advocate ,
Feb 07, 2019

Copy link to clipboard

Copied

Hi! The words that stood out to me in your post are "my job's Adobe license". Theresa is absolutely correct - not all enterprise accounts include everything that is normally available to full Creative Cloud subscribers. Your IT administrators may have chosen to exclude some of the features, so it would be a good idea to see if you can talk to them The enterprise ID's at my job do not come with everything either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2019 1
New Here ,
Feb 24, 2019

Copy link to clipboard

Copied

Hello,

I have a similar Problem with my lightroom CC App for Android. Alter installing, I wanted to upload pics from my gallery. The importbutton was activ, I could choose the pic, get on Import, but the pics were not been transfered to the screen. It remained black. Same with building a foulder. This also didnt work.  I already confirmed my Adobe account.

Could somebody help?

Thx,

Svea

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2019 0
Adobe Community Professional ,
Feb 25, 2019

Copy link to clipboard

Copied

The first thing is to make sure you have a good wifi connection. If it still doesn’t work I would uninstal the app, restart your phone, then reinstall the app.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2019 2
Svealine LATEST
New Here ,
Feb 26, 2019

Copy link to clipboard

Copied

Thanks Theresa! It seems it was really the slow Internet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 0