Highlighted

Update required

New Here ,
Jan 11, 2020

Copy link to clipboard

Copied

UPDATE REQUIRED! How do I get passed this? 

TOPICS
How to

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Update required

New Here ,
Jan 11, 2020

Copy link to clipboard

Copied

UPDATE REQUIRED! How do I get passed this? 

TOPICS
How to

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 11, 2020 0
Adobe Community Professional ,
Jan 12, 2020

Copy link to clipboard

Copied

Can you provide details of what version of Lightroom you are using and maybe supply a screenshot?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2020 0
Adobe Employee ,
Jan 13, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that you're getting an error message "Update Required" in Lightroom. Which version of Lightroom are you using? If you're using Lightroom Classic, please checkout this article and let us know if that helps? Link: https://helpx.adobe.com/in/lightroom-classic/kb/upgrade-required-syncing-with-lightroom-mobile.html

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2020 0