Updated LR CC not able to connect to server

New Here ,
Sep 07, 2020 Sep 07, 2020

Copy link to clipboard

Copied

I use an iMac and have been using the 2015 version of LR CC and updated yesterday but the new version says it cannot connect to the server. I've tried repair, uninstall-reinstall and nothing. What can I do to get this to work? 

 

ellah44748032_0-1599498498734.png

 

TOPICS
Bug, Crash or freeze, How to, Mac, Problem or error

Views

59

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

Hi there,

 

That shouldn't be happening as Lightroom could not connect to the server.

 

Could you please let us know the version of Lightroom and the operating system you're working with?

Also, could you please check and disable any firewall or antivirus and see if it helps?

 

Would you mind checking this conversation and see if it helps? https://feedback.photoshop.com/photoshop_family/topics/lightroom-cc-no-network-connection-works-in-c...

 

Regards,

Akash

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

I've the same probleme since the last update

LR version 3.4

Windows 10 Entreprise

Office computer can't disable firewall or antivisrus

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines