Highlighted

Updated LR CC not able to connect to server

New Here ,
Oct 10, 2020

Copy link to clipboard

Copied

Hi

I'm on iMac, fully updated (Catalina 10.15.7) using updated Lightroom CC (ver 3.4). 

Everything has worked for years, but not suddenly "Unable to connect to server" ie I cant upload, sync etc.  No changes to wifi, firewalls etc. 

I can access via mobile app on iPhone and Ipad (on same wifi network) and via browser on same computer/network.

I have tried to restart etc but still continues. Sometimes it has connection for a short time, like 2-3 min, then again "Unable to connect to server". 

 

What to do ??  Its super frustrating...

Appreciate any help and advise. 

 

TOPICS
Sync

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Updated LR CC not able to connect to server

New Here ,
Oct 10, 2020

Copy link to clipboard

Copied

Hi

I'm on iMac, fully updated (Catalina 10.15.7) using updated Lightroom CC (ver 3.4). 

Everything has worked for years, but not suddenly "Unable to connect to server" ie I cant upload, sync etc.  No changes to wifi, firewalls etc. 

I can access via mobile app on iPhone and Ipad (on same wifi network) and via browser on same computer/network.

I have tried to restart etc but still continues. Sometimes it has connection for a short time, like 2-3 min, then again "Unable to connect to server". 

 

What to do ??  Its super frustrating...

Appreciate any help and advise. 

 

TOPICS
Sync

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 10, 2020 0

Have something to add?

Join the conversation