Highlighted

User preset not showing up

New Here ,
May 03, 2020

Copy link to clipboard

Copied

Hi there,

im new to Lightroom classic and I got a preset which is an xmp file. I've imported it into Lightroom but for some reason it's no showing into my preset. When I try to import it again it says you already imported it. 
if I look into my preference system show partially compatible develop presets is ticked and store presets catalog isn't. And if I go onto my preset folders my preset is under cameraRaw in the settings folder. I just don't understand why it doesn't show on the left side so I can't add it to my photos. 
many idea? 

CDFC558D-C42F-424C-B3C9-A16572CA559D.jpeg

TOPICS
How to, Problem or error

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

User preset not showing up

New Here ,
May 03, 2020

Copy link to clipboard

Copied

Hi there,

im new to Lightroom classic and I got a preset which is an xmp file. I've imported it into Lightroom but for some reason it's no showing into my preset. When I try to import it again it says you already imported it. 
if I look into my preference system show partially compatible develop presets is ticked and store presets catalog isn't. And if I go onto my preset folders my preset is under cameraRaw in the settings folder. I just don't understand why it doesn't show on the left side so I can't add it to my photos. 
many idea? 

CDFC558D-C42F-424C-B3C9-A16572CA559D.jpeg

TOPICS
How to, Problem or error

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 03, 2020 0

Have something to add?

Join the conversation