Highlighted

'User Presets' not showing up on android app

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

I am using Lightroom on an android mobile.

I have saved a number of presets (.DNG format) from pictures. The presets are saved to my account (I know this becuase when I tried to save one again it said it couldn't be saved because it already exists). However, whenever I open a photo and try to apply the preset, I can't see 'User Presets' and therefore have never been able to use any!

Please help!

 

I've added an image of what I see when I try to apply a preset.

TOPICS
Presets or profiles, Problem or error

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

'User Presets' not showing up on android app

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

I am using Lightroom on an android mobile.

I have saved a number of presets (.DNG format) from pictures. The presets are saved to my account (I know this becuase when I tried to save one again it said it couldn't be saved because it already exists). However, whenever I open a photo and try to apply the preset, I can't see 'User Presets' and therefore have never been able to use any!

Please help!

 

I've added an image of what I see when I try to apply a preset.

TOPICS
Presets or profiles, Problem or error

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 31, 2020 0

Have something to add?

Join the conversation