Highlighted

Using a lot of memory and very slow with occasional crashes

Community Beginner ,
Nov 06, 2019

Copy link to clipboard

Copied

I've been using LR Classic for a couple of years. In the last few months it's getting slower and slower and occasionally I also get the 'not responding' message. I have always run the latest version of LR Classic, so everything is up to date in that respect.
I have a Windows 10 Desktop PC with an i7 chipset and 16Gb RAM. The Graphics Card is one that doesn't allow me to use GP Acceleration. The LR Cache sizes are more than ample.
I have a 2 Tb HDD with only about 285 Gb free space left.
All other programs/apps run perfectly fine and fast. It's just LR (and indeed PS).
I've optimised the Catalogue and I've also deleted the LRCatPreviews file (which was huge).

Nothing I've done so far has improved the issue. It currently hogs about 6Gb RAM and is incredibly slow in Develop Mode. 
I'm just wondering now whether the issue is caused purely by me only having 285Gb free space on the HDD? I'd be grateful for any ideas.

Many thanks

Topics

Crash or freeze, Performance

Views

135

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Using a lot of memory and very slow with occasional crashes

Community Beginner ,
Nov 06, 2019

Copy link to clipboard

Copied

I've been using LR Classic for a couple of years. In the last few months it's getting slower and slower and occasionally I also get the 'not responding' message. I have always run the latest version of LR Classic, so everything is up to date in that respect.
I have a Windows 10 Desktop PC with an i7 chipset and 16Gb RAM. The Graphics Card is one that doesn't allow me to use GP Acceleration. The LR Cache sizes are more than ample.
I have a 2 Tb HDD with only about 285 Gb free space left.
All other programs/apps run perfectly fine and fast. It's just LR (and indeed PS).
I've optimised the Catalogue and I've also deleted the LRCatPreviews file (which was huge).

Nothing I've done so far has improved the issue. It currently hogs about 6Gb RAM and is incredibly slow in Develop Mode. 
I'm just wondering now whether the issue is caused purely by me only having 285Gb free space on the HDD? I'd be grateful for any ideas.

Many thanks

Topics

Crash or freeze, Performance

Views

136

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation