Highlighted

version problems, CR3 files

New Here ,
Jan 15, 2020

Copy link to clipboard

Copied

Hi,

I want to work with CR3 files now.

I use Lightroom CC on my desktop and I pay ~10€ each month.

 

Unfortunately, Adobe permanently created new names for Lightroom, so I didn't know, which version to use. Is there any version a pay ~10€ each month which is able to work with CR3 files?

 

Thanks for helping.

 

With best regards

 

Gerhard

Topics

Download and install, Windows

Views

590

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

version problems, CR3 files

New Here ,
Jan 15, 2020

Copy link to clipboard

Copied

Hi,

I want to work with CR3 files now.

I use Lightroom CC on my desktop and I pay ~10€ each month.

 

Unfortunately, Adobe permanently created new names for Lightroom, so I didn't know, which version to use. Is there any version a pay ~10€ each month which is able to work with CR3 files?

 

Thanks for helping.

 

With best regards

 

Gerhard

Topics

Download and install, Windows

Views

591

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 15, 2020 0
Adobe Community Professional ,
Jan 15, 2020

Copy link to clipboard

Copied

Check you Camera Model Number here- https://helpx.adobe.com/camera-raw/kb/camera-raw-plug-supported-cameras.html

Some camera CR3s were supported in Lr 2.4, others in 3.1.

What version is your Lightroom-CC?

 

https://lightroom.adobelanding.com/which-lightroom-is-right-for-you/

 

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 0
New Here ,
Jan 15, 2020

Copy link to clipboard

Copied

Hi,

thanks for the answer.

 

I found:

Canon EOS R supported bei 'Camera Raw Plugin V11, LightRoom V2, Lightroom Classic V8 and not supported by Lightroom Perpetual'.

 

Ok, thats exactly what I mean, lot of Lightrooms out there, but which Lightroom is what?

 

I pay a monthly fee, so this could be Lightroom CC, which isn't in this list, super, isn't it. Maybe they renamed it and it is now LR Perpetual? No support, super again, than I have to cancel it, because I didn't pay a monthly fee without the possibillity to use the files of my camera. Canon isn't that small to be ignored by Adobe abd the EOS R is out long enough to get any reaction.

 

How can I find out, which version runs on my desktop? Yes I now, Help .. but the infos there were not very enlightened, sorry.

 

I also have a small window open which holds a list of Adobe products and I also found a Lightroom there and I tried the update function provided, fails with an error.

 

Fazit:

I pay ~10€ a month and get little to nothing.

 

With best regards

 

Gerhard

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 0
New Here ,
Jan 15, 2020

Copy link to clipboard

Copied

.. ok, do the 'Which Lightroom ...' thing, it turns out, I should use Lightroom Classic.

 

I had Lightroom on my desktop and than Adobe forced me to use a version paying a monthly fee, ok, did this for some years now, and I was able to work as suggested with CR2 files, now I get a new camera and ???

 

With best regards

 

Gerhard

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 0
Adobe Community Professional ,
Jan 16, 2020

Copy link to clipboard

Copied

So which model camera- exactly?

ScreenShot049.jpg

There are now TWO programs-

1) Lightroom.  Previously known as Lightroom-CC or Lr-mobile. Photos stored in Cloud. Now at Version 3.1

2) Lightroom-Classic. (before Subscriptions- known as Lightroom v1-6). Now at Version 9.1

 

So both Lightroom v3.1 (Cloud based) and Lightroom-Classic v9.1 (Folder based), will support all EOS-R cameras shown above.

No Standalone versions (1-6) will read CR3 files.

 

Your Lightroom Version number is shown in - MENU / HELP > SYSTEM INFO...

If you pay a subscription to a Photography plan you shoould be able to upgrade to most recent versions!

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2020 0
New Here ,
Jan 17, 2020

Copy link to clipboard

Copied

Hi,

I have the Canon EOS R, not the Rp and not the Ra.

I checked out the version of my Lightroom again, see attachment.

I tried to update my installation, but I get an update error. ==> How should I proceed?

 

With best regards

 

Gerhard

Version von Lightroom: CC 2015.1.1 [ 1032027 ]
Lizenz: Creative Cloud
Betriebssystem: Windows 7 Business Edition
Version: 6.1 [7601]
Anwendungsarchitektur: x64
Systemarchitektur: x64
Anzahl logischer Prozessoren: 8
Prozessorgeschwindigkeit: 2,1 GHz
Integrierter Speicher: 16334,3 MB
Für Lightroom verfügbarer phys. Speicher: 16334,3 MB
Von Lightroom verwendeter phys. Speicher: 308,9 MB (1,8%)
Von Lightroom verwendeter virtueller Speicher: 267,9 MB
Cache-Speichergröße: 0,0 MB
Maximale Anzahl Threads, die Camera Raw verwendet: 4
Camera Raw SIMD-Optimierung: SSE2
DPI-Einstellung des Systems: 106 DPI
Desktop-Komposition aktiviert: Ja
Monitore/Anzeigegeräte: 1) 1920x1080
Eingabetypen: Multitouch: Nein, integrierte Toucheingabe: Nein, integrierter Stift: Nein, externe Toucheingabe: Nein, externer Stift: Nein, Tastatur: Nein

Informationen zum Grafikprozessor: 
Quadro 3000M/PCIe/SSE2

Check OpenGL support: Passed
Vendor: NVIDIA Corporation
Version: 3.3.0
Renderer: Quadro 3000M/PCIe/SSE2
LanguageVersion: 3.30 NVIDIA via Cg compiler


Anwendungsordner: C:\Program Files\Adobe\Adobe Lightroom
Bibliothekspfad: D:\Gerhards Playground\LightRoom\EOS R Test\EOS R Test.lrcat
Einstellungen-Ordner: C:\Users\Gerhard\AppData\Roaming\Adobe\Lightroom

Installierte Zusatzmodule: 
1) Behance
2) Canon Tether-Zusatzmodul
3) Flickr
4) Leica Tether-Zusatzmodul
5) Nikon Tether-Zusatzmodul

Config.lua-Flags: None

Adapter Nr. 1: Anbieter : 10de
	Gerät : e3a
	Subsystem : 1630103c
	Version : a1
	Grafikspeicher : 1998
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Lautsprecher / Kopfhörer (IDT High Definition Audio CODEC)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: LR5x102
Direct2DEnabled: false
GPUDevice: not available
OGLEnabled: true

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0
Adobe Community Professional ,
Jan 17, 2020

Copy link to clipboard

Copied

You are using a rather old version. Lightroom CC2015 was succeeded by Lightroom Classic about two years ago.

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0
New Here ,
Jan 17, 2020

Copy link to clipboard

Copied

Hi Johan,

yes, I know it is an old version, the question is, how can I get a current version with my licence, I pay ~10€ a month.

I still don't know, which version is the correct one.

 

With best regards

 

Gerhard

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0
New Here ,
Jan 17, 2020

Copy link to clipboard

Copied

Hi,

maybe this screenshot of my monthly bill tells you where the problem is.

Invoice.JPG

Thanks Adobe, making things that clear (hahaha)

With best regards

 

Gerhard

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0
Adobe Community Professional ,
Jan 17, 2020

Copy link to clipboard

Copied

Lightroom Classic should be available for download for you through the Creative Cloud app.

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0
Adobe Community Professional ,
Jan 18, 2020

Copy link to clipboard

Copied

You need to make sure that you purchased the Photography plan that includes Lightroom Classic and Photoshop. There is a second Plan that costs the same but only includes Lightroom. With the second plan you get 1TB of cloud storage, but no Lightroom Classic. The plan you want only provides 20GB. 

To be completely clear, you want Lightroom Classic NOT Lightroom. (I know it is really confusing)

Also, your computer may be a bit old so you should review the system requirements before you upgrade https://helpx.adobe.com/lightroom-classic/system-requirements.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2020 0