Highlighted

Watermark

New Here ,
Mar 31, 2020

Copy link to clipboard

Copied

How come watermark sign doesn't work anymore as still have my settings done so all photos surposed to have my name on them... been like this for a couple of months 

thanks 

TOPICS
How to

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Watermark

New Here ,
Mar 31, 2020

Copy link to clipboard

Copied

How come watermark sign doesn't work anymore as still have my settings done so all photos surposed to have my name on them... been like this for a couple of months 

thanks 

TOPICS
How to

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 31, 2020 0
WobertC LATEST
Adobe Community Professional ,
Mar 31, 2020

Copy link to clipboard

Copied

Mark,

"doesn't work anymore" is not much to go on to enable an answer for you.

At the least, confirm the Lightroom Version you are using.

Describe how it worked before.  "couple of months" since what changed? An update?

What "all photos" are you referring to?

Regards. My System: Lr-Classic 10.0, Photoshop 22.0.1, Lightroom 4.0, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2020 0