Welcome Dialog

コミュニティへようこそ。

まったく新しい外観になりました。ツアーに参加して、アドビサポートコミュニティの最新情報をご覧ください


DynamicLinkについて

New Here ,
Oct 29, 2020 Oct 29, 2020

リンクをクリップボードにコピー

コピー完了

MediaEncoderでプリセットを設定しなおしたいのですが「DynamicLinkに接続中」から一向に動きません。試しにレンダリングも試みたのですが開始されない。これはPCの何かのプログラムが消えたためなのでしょうか?最新アップデートが問題を起こしているのでしょうか?教えていただけると助かります。

 

ちなみにバージョンも古いものをいくつか試しましたが結果は同じで、一旦アンインストールして入れなおしPCを再起動しても結果は同じでした。

ついこないだまで出来ていたのに急にできなくなって仕事に影響が出てきそうで困ってます。

AfterEffectsもたまにデスクトップに.crashファイルができて起動もしません。

助けてください。

 

 

キーワード
エラーまたは問題, クラッシュ, ダイナミックリンク, 読み込み

表示

54

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Oct 30, 2020 Oct 30, 2020

リンクをクリップボードにコピー

コピー完了

下記の項目についてお知らせください。
・製品とそのバージョン
・お使いのOSとそのバージョン

・クラッシュした場合のエラーメッセージ(After Effects)

 *エラーメッセージは無いかもしれませんね

 

使用しているシステムは、下記リンクの条件に適合しているでしょうか。
https://helpx.adobe.com/jp/after-effects/user-guide.html/jp/after-effects/system-requirements.ug.htm...


適合している場合は、GPUドライバーが更新されているか確認して下さい。

 

それと、ウィルスバスターをインストールしている、または、カメラのInsta360を所有している場合はお知らせください。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Nov 01, 2020 Nov 01, 2020

リンクをクリップボードにコピー

コピー完了

●製品(バージョン) : AfterEffects(17.5) MediaEncoreder(14.5)

上記の製品については両方とも最新版を落として試してみましたが起動すらしなくなりました。

●PCのOS(バージョン) : Windows10(1909) (キャプチャ画像添付:OSバージョン.jpg)

●クラッシュした際のエラーメッセージ(添付:AfterFX_2020-11-01_172439_DESKTOP-DGKK47F.crash)

●After Effects の必要システム構成は一応すべて満たしていると思います。(添付:バージョン情報.jpg)

●GPUドライバーのアップデートは一度もした経験がなかったのでアップデートしてみました。推奨以上のバージョンにはしました。(キャプチャ画像添付:GPUバージョン.jpg)

●ウイルスバスターはインストールしています。insta360は所有していません。

●添付した「デバイスマネージャーのココ」の赤い部分は最近仕事の都合で一度消したんですが何か関係ありますかね?

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Nov 01, 2020 Nov 01, 2020

リンクをクリップボードにコピー

コピー完了

ウィルスバスターがPremiereの起動をブロックする事例が出ているので、起動しないアプリは下記リンクを参考にブロックを解除してから動作するか確認して下さい。
https://community.adobe.com/t5/premiere-proフォーラム/トラブルシューティング-premiere-pro2020が起動しない問題について/td-p/11539...


除外設定をしても再現する場合は、ウィルスバスターをアンインストールして確認して下さい。
https://community.adobe.com/t5/premiere-proフォーラム/premiere-pro2020が起動しない問題について/td-p/11546373?page=1

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Nov 06, 2020 Nov 06, 2020

リンクをクリップボードにコピー

コピー完了

最新

すいません、返信するの忘れてました。

あの後、何度か起動したら5回目くらいだったかな、aftereffectsが起動しまして

その後DynamicLinkにも時間はかかりましたが繋がる事が出来ました。

グラフィックボードをアップロードした事でうまくいくようになったんだと思われます。

 

なので今の所、無事動いてます。

 

お騒がせしてすいません。そして、ありがとうございます。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines