Welcome Dialog

コミュニティへようこそ。

まったく新しい外観になりました。ツアーに参加して、アドビサポートコミュニティの最新情報をご覧ください


Media Encorderからdynamic linc serverに接続できません。(Windows10)

New Here ,
Apr 26, 2020 Apr 26, 2020

リンクをクリップボードにコピー

コピー完了

Windows10でAfterEffectsのキューをMediaEncorderでレンダリングしたいと考えていますが、スタートしてすぐに失敗になり、エラーメッセージには「Could not read from the source. Please check if it has moved or been deleted.」と出ています。

プリセットを設定するところでもDynamic Link Serverにつながらず失敗するため、Dynamic Link Serverに接続できなくなっているようです。

 

過去の対処法を確認して、アカウントを管理者にする、ファイヤーウォールを切る、など試してみましたが、改善しませんでした。

MediaEncorderの必要スペックは満たしています。

また同じネットワークに接続しているMacでは問題なく接続してレンダリングできています。

AfterEffectsで直接レンダリングはできていますが、H.264にしなければならずMediaEncorderが必要です。

 

ほかにどのような原因が考えられますでしょうか?

よろしくお願いいたします。

キーワード
エクスポートまたはレンダリング, エラーまたは問題, ダイナミックリンク

表示

251

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Apr 26, 2020 Apr 26, 2020

リンクをクリップボードにコピー

コピー完了

先日、同様の質問が投稿されていたので、回答したのですが解決するかは不明です。
2020の不具合が原因ならアップデート前のバージョンに戻すしか方法はありません。(ベータ版は順次更新されているので正式リリースより早く対処されると思います)

また、マイドキュメント内の dynamiclinkmediaserverフォルダーにキャッシュがあると思うので、リネームしてから再起動させてみてはどうでしょう。
https://community.adobe.com/t5/adobe-media-encoder/キューに追加できません/m-p/11080274?page=1#M9444

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
May 04, 2020 May 04, 2020

リンクをクリップボードにコピー

コピー完了

最新

ありがとうございます。

試してみましたが改善しないようでしたので、一旦MOVで書き出してからH.264にエンコードする事にしました。

ありがとうございました。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines