Highlighted

Can I upgrade my AMS from previous version to latest use old License and SN?

New Here ,
Jul 03, 2017

Copy link to clipboard

Copied

Hi All,

       I have 2 questions:

     1. Can I upgrade my AMS from previous version(5.0.2) to latest(5.0.14) use old License and SN?

     2. If I don't upgrade my AMS to latest version, Can I upgrade  dependent libraries for apache module (mod_hlshttp.so)?

               the reason is that,  I upgrade the libs (libcares.so/libexpat.so) to latest by yum install, but they are conflict to apache mod_hlshttp.so dependent libs..

               SO, Can I delete mod_hlshttp.so dependent libs  directly and use yum's libs?

      I 'm here waitting for your help...

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can I upgrade my AMS from previous version to latest use old License and SN?

New Here ,
Jul 03, 2017

Copy link to clipboard

Copied

Hi All,

       I have 2 questions:

     1. Can I upgrade my AMS from previous version(5.0.2) to latest(5.0.14) use old License and SN?

     2. If I don't upgrade my AMS to latest version, Can I upgrade  dependent libraries for apache module (mod_hlshttp.so)?

               the reason is that,  I upgrade the libs (libcares.so/libexpat.so) to latest by yum install, but they are conflict to apache mod_hlshttp.so dependent libs..

               SO, Can I delete mod_hlshttp.so dependent libs  directly and use yum's libs?

      I 'm here waitting for your help...

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 31, 2017

Copy link to clipboard

Copied

It shouldn't be an issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Aug 09, 2017

Copy link to clipboard

Copied

Hi dalinzhang,

You can update to AMS 5.0.14 from - Adobe Media Server - Updaters

Also, for issue related to Apache, use help - Adobe Media Server Help | Configuring Apache HTTP Server ; you can search for more specific resources on the same page.

/Best

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...