Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


fuse 3d model cant to upload mixamo

New Here ,
Sep 29, 2020 Sep 29, 2020

Copy link to clipboard

Copied

Screenshot (438).png

TOPICS
Upload

Views

559

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Sep 29, 2020 Sep 29, 2020

Likes

Translate

Translate
LEGEND ,
Sep 29, 2020 Sep 29, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

I've found a work-around to the issue.

  1. File Export from Fuse - make sure the New Folder and Pack Textures/UVs checkboxes are selected.
  2. Open the folder you exported to
  3. Select the OBJ file, the .MTL file, and all texture files by Shift clicking
  4. Package all those files into a .zip
  5. Go to Mixamo and upload the .zip file
  6. IMPORTANT - you must include the .MTL file or the auto-rigger won't display the textures

You will be able to apply animations to your character. The only drawback is the 'Enable Blendshapes' feature is missing that allows you to have facial expressions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Hey! I've been using the solution you detailed above to try and upload the character from steam's version of fuse to Mixamo, yet the website cant map out the character when uploading the zip file, when I include the mtl file. When I don't include the mtl file it works just fine, but then I've got not textures obviously.

Do you have any idea what could it be?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

LATEST

It might be the software build on Steam. I've never used that one - just the installer that was on Adobe Cloud several versions ago. I don't know what your workflow or pipeline is. You could use Mixamo's auto-rigger and download the FBX or DAE file after it's rigged. Then relink the materials in the application that you'll be using for final production???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines