• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Mixamo addons python error, bug ?

New Here ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

I have a problem trying to combine animation from mixamo, I did everything,  my character get all the actions in the NLA but at the moment of running the button "baked animation" in the mixamo addons I get a python error... I know that this problem happened to others but since 3h I can't find how to fix it... maybe there is an issue with the code itself (int type vs float) ? i d'ont know...

 

I'm on blender 3.2 and I have the last version of the add-on (downoalded today)...

 

there is the error :

 
Capture d’écran 2022-08-11 à 20.04.10.png

 

if you could help me, it would be amazing ! thank you for reading me 🙂

TOPICS
Animation Controls , Bug , Performance , Project Integration

Views

259

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

Blender 3.1.2 works well, have you tried using that

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

hello, thank you for your answer, yeah i tried with that version of blender but it still doesn't work... do you know what could i do ? i still have the same message's error... 

 

thank you for your help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

share the model and i'll test it at my end

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

Thank you, there is the file : https://we.tl/t-Bh50tkoDEj 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

i asked you for the model not a blender file

i don't get a script error at my end on Blender 3.1.2 but there is a lot of groin distortion when zeroed out... i assume that is a carry over from the base model however you didn't include it so i can't test

 

Screenshot (922).pngScreenshot (921).pngScreenshot (920).png

i conclude the error is somewhere in your workflow [prob the base model]

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

thank you, the base model come from mixamo...  nevermind i'll use something that will work ! thank you for checking 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

quote

thank you, the base model come from mixamo... 


By @Geoffrey25614521wcpe

then yes it will be the base model... they have very different bone rigs and you should reset each model you want to use the same rig

Sophie vs xbot.png

as for a system that just works = Iclone but its Windows only and not cheap... good luck

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

yeah, i can try another one but dont really want to restart everything haha Yeah thank you so much for your help ! 🙂 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Did you figure it out, its driving me crazy as well - I updated blender to 3.3 still the same python error when I try to bake the animation (int typte, not float)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

LATEST

Hi All,
i have the same problem but it only happends when downloading a pack and in DAE.
it happends for all packs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines