• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Mixamo not downloading models

New Here ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

I can't download animated models from Mixamo. It just gets stuck in:

"Preparing Download. Just a moment.."

And nothing happens.

 

I have tried to download to different formats of fbx and collada, nothing works. Also tried with both latest versions of Firefox and Chrome.

TOPICS
Bug , Download

Views

3.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Did you try restarting your browser? (worth a shot)

If the animation is really long, or you've created custom values to the animation, that can also add to the time it takes to prepare the download.

 

Also: Which model? / Which animation?

It may have to do with something on the mixamo end. Knowing the presets would help to figure that out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

is working fine at my end... have you tried from a different location?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

LATEST

Experiencing similar problem, but although FBX files will download, Collada files won't: just a prolonged "preparing to download" message which vanishes with no filebox. I'm using Chrome, and, though I tried several animations, the basic T-pose wouldn't save either. The model is a self-uploaded figure (DAZ female Genesis), and I was trying to save at 24 fps, uncompressed, with skin. I tried restarting both browser and computer, logged in and out of my account, and re-uploaded my figure a couple of times. I also tried different hand configurations. Same result all day. (I'd use FBX, but this is doing strange things when I import it into Blender)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines