• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Something wrong with the skeleton of my model

New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Hi!

The skeleton of my model in Mixamo looks strange. I am upload a fbx 2014/2015 file from Maya. Everything looks fine, but when I'm turn on the skeleton mode, my skeleton look like big disks. Animation works fine, but not perfect. What I'm doing wrong? Why skeleton look so strange?

Screenshot_2.jpg

Screenshot_1.jpg

  

TOPICS
Bug , Character , Upload

Views

972

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Apr 06, 2021 Apr 06, 2021

Sorry, this was my fault. My model was too small and needed to be scale a bit. Problem solved

Votes

Translate

Translate
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Sorry, this was my fault. My model was too small and needed to be scale a bit. Problem solved

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2023 Oct 04, 2023

Copy link to clipboard

Copied

LATEST

Hello, I am having the same issue, can you show me what youve done to fix this?
my scaling is all set to 1.000

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines