• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unable to send to Aero Error:500 NEED Help ASAP Please.

New Here ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

Everytime i try to send to Aero I get an error 500 message. Screenshot attached.Screen Shot 2022-02-17 at 5.02.46 PM.png

TOPICS
Download , Feature request

Views

670

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

its working ok at my end but the code means your account doesn't sync to Adobe server

steps;

  1. have you got a personal account i.e, not Enterprise or school?
  2. sign out of Mixamo and sign back in... most the time that should reset any sync errors
  3. bypass any Proxy or Vpn servers then double check your system cloak isn't showing time as being an hour out

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

Personal account. Itried ilogging out and that didn't help. Adobe tech support sent me here. i hve no vpn or firewall enabled. thanks for the reply

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

try a different browser or ask a mate to lend you his system for the test so use Firefox instead of chrome or even Edge if thats all you have

 

then try a different location like this mates home

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Still wont work.

tried all the suggestionds

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

try one of the default XBot models

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

Hi filmfish, 

 

I reported your error message to Aero support team. Seems the problem is on their side and likely linked to your login ID, will need to wait to see if they have a resolution in the coming days, I'll report back here since they don't have a support forum of their own.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Hi filmfish,

 

Can you try to reproduce this issue again on your end. The Aero team investigated the bug and noted that they haven't seen this error show up again on their logs since Feb. 22nd. Let us know here if you are still experiencing the same.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

I am a 3D Animation teacher and I'm using Mixamo and Aero for the first time. I and some of my students log into Mixamo and Aero just fine, and can share assets. Some of them get this same error message. We logged out and back in and that didn't help. Any other suggestions? We're under a deadline. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Hi, when was the last time you received such error? Can I kindly request that you and the students clear browser history/cookies and perhaps try with different browsers (chrome, safari, firefox etc.). 

Once you try those options please let us know if you are still encountering issues and also can you share your some details such as the error message or user ID of those users who are experiencing the problem. 

 

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Thanks. We tried clearing history, cache, cookies, today. Students report they still can't sign in. Every students has a school-issued Creative Cloud account and can sign into Photoshop, Illustartor, and Dimension, but Mixamo rerports they are on a free plan, not CC. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Yes Mixamo is on a different plan compared to CC apps like Photoshop. Are you saying now that they can't login into Mixamo in addition to not being able to send assets to Aero?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

LATEST

Hiya.
Just been reading through this thread. I have pretty much the same problem, in that I'm unable to "Send To Aero" froma few accounts I've tried today (I've had a few goes at signing up). Exactly the same error 500 as is in the screenshot at the top of this thread. 

Was this problem ever resolved?
Help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

school accounts are different and schools [for the most part] still use proxy servers which give fake error returns to standard network issues

 

the best way to test it to take the model from a student that has issues and try uploading the model from one of the workstation | accounts of a teacher or student that didn't get the issue before... this will help work out if the error is hardware or account

 

yes Mixamo is on the standard [free] account which means if a student logs into a school system using their personal Adobe Id instead of the standard student Id it will lock both their account and that workstation because Adobe creative cloud is not designed for schools

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

I'm having the same issue. Tried logging out, different web browsers, different laptops, same issue. Clocks are synced. Can someone help? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

what message pops up when you press the send to Aero ?

message.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

The same one as the OP 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

so do you also have a Enterprise or school account like the op?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Nope, not enterprise or school...just a regular "personal" account.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

then the issue will be Adobe server again and you need to contact support because that bubble [Aero] doesn't have anyway to talk to customers from the outside world

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines