My character won't load in auto-rigger

New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Hello everyone, I have been trying for the past week to upload a character created with Human Generator in Blender. I exported the character into a wavefront format (.obj). When I enter Mixamo and click on upload, I upload the .obj file but all I can see in grey and no character. I have tried googling for an answer or a workaround and nothing has helped. Why won't my character load properly please and how do I fix it so it doesn't happen again? I am using Blender 2.92 and 2.93 with the same results. Thanks

TOPICS
Character, Upload, Viewer

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jun 14, 2021 Jun 14, 2021
Skeleton only means just the bones and a Wavefront Obj doesn't have bones so you are literally making a blank file... That is why Mixamo shows the screen it does

Likes

Translate

Translate
LEGEND ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

quote

 all I can see in grey and no character


By @SgtDannySgt

what?

do you mean the model uploads but the colour is only gray... that would be because the texture files can't be read

a white model would be the textures are missing

 

please take a screenshot and post it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

Hello and thanks for your reply. Here is a screenshot of what I am trying to explain. Here is my workflow as well. In Blender 2.92, I create a character with the HumanGen addon. I then export it into a wavefront file, and select selection only, and change the path mode to copy then export it. I then save the resulting files into a folder, zip that folder and drag it into Mixamo. Agter about a minute of processing, I get this result:

 

Female_Mixamo_issue.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

Skeleton only means just the bones and a Wavefront Obj doesn't have bones so you are literally making a blank file... That is why Mixamo shows the screen it does

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

OK thanks alot. I will upload in .fbx format from now on. Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 hours ago 3 hours ago

Copy link to clipboard

Copied

LATEST

i have a issue in uploading a character

actually i have such a game character in which there are 4 parts the upper body i.e. chest, the lower body i.e. legs and thighs, a mask and the wings

so as soon as the character is uploaded on mixamo Screenshot (6).pngi can only see the wings of my charcter with a light black color  and no textures for the upper lower body and mask as such

plzz help 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines