When uploading character to mixamo, the animations show, but animation not show blender

New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

I uploaded my character to Mixamo successfully, but when exporting fbx and importing to blender, the animation does not play. 

TOPICS
Character, Project Integration

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

it looks like you imported the file wrong but its hard to tell... can you share the model [with skin] animation you downloaded and I'll test it at my end

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

LATEST

the issue is because the model has too many parts so the undersuit is out of sync with the outer body

Screenshot (467).png

 

remake the model as 1 single part and it works fine

Screenshot (468).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines