Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Folder does not appear to point to site

Explorer ,
Nov 11, 2014 Nov 11, 2014

Copy link to clipboard

Copied

Since the update (2014.2 or so) I get this alert:

Folder "/ccc" does not appear to point to site "www.fastertrack.com".

[Ignore]    [Fix]*

Aside from being a slight nuisance there appears to be no effect on the resulting uploaded site. I tried with both "/ccc" and "ccc" (note "ccc" is the name of a site hosted on my hosting temporarily (Community Cancer Care)).

What does this mean? If I click [Ignore] it proceeds and if I click [Fix] it bouces me back to the FTP screen. I don't think it's affecting other sites I have made.

Thanks

*I'm representing buttons here encapsulated with [ ]

Views

20.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 20, 2015 Jul 20, 2015
I second, I was having the same issue, and THIS JUST SOLVED IT use just your domain name (without www.) for URL & folder. THANK YOU far2canadian!

Likes

Translate

Translate
New Here ,
Nov 12, 2014 Nov 12, 2014

Copy link to clipboard

Copied

Since the latest update of Muse

Same alert Folder  does not appear to point to site. My clients credentials were saved  and now none seem to be working. I hit ignore and published changes but i don't see the changes. HELP!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 28, 2014 Nov 28, 2014

Copy link to clipboard

Copied

Im having the same issue. Has anyone had any luck?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2014 Nov 29, 2014

Copy link to clipboard

Copied

Roger that folks. Same issues here with a recent upload. I did push the site up to BC (business catalyst) and it all works fine. I have not yet tried to clear my cache. I am hosted through IPage. Sometimes it can take a bit to "refresh" content, but it has been almost a day since I made a few changes to the site. When I preview the html files in my folder on my server that Muse says are not pointing to the URL, the page also displays properly with the new changes. So, the folder is certainly in my directory. Technology...you have to love it, right?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2014 Dec 13, 2014

Copy link to clipboard

Copied

We had the same problem just now and found that removing the http and www from the url field when re-publishing fixed the problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2015 Feb 11, 2015

Copy link to clipboard

Copied

I have the same problem.  I never had www or http as part of my site URL in the upload dialog box so removing it as hippodiumsuggested is not a viable fix for me.  Why hasn't adobe answered this post?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2015 Jun 29, 2015

Copy link to clipboard

Copied

I'm not sure if I'm understanding your problem correctly, but I was getting the same error - by entering ONLY my domain into both the "Domain Name" and "Folder" field, I was able to upload and update successfully. Previously, I was getting the same error as you all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2015 Jun 29, 2015

Copy link to clipboard

Copied

I mean to say ONLY my domain name without http or www. Just domain name: mysite.com; folder: mysite.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2015 Jul 20, 2015

Copy link to clipboard

Copied

I second, I was having the same issue, and THIS JUST SOLVED IT

use just your domain name (without www.) for URL & folder. THANK YOU far2canadian!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2015 Aug 16, 2015

Copy link to clipboard

Copied

Nope.  Taking away the www doesn't work.  I don't know what to do to fix this.  I'm going in a circle here...

Screen Shot 2015-08-16 at 11.23.00 pm.png

Screen Shot 2015-08-16 at 11.28.20 pm.png

Screen Shot 2015-08-16 at 11.28.43 pm.png

...and when I hit Ignore I then get this:

Screen Shot 2015-08-16 at 11.29.47 pm.png

When I hit the "Why am I getting this error?" it sends me to an Adobe Help page. 

Adobe Muse Help | Uploading an Adobe Muse Site to a third-party hosting service

Under the information about the Folder field it says: 

Folderis the web directory as provided by the hosting provider. This field may be pre-filled; if it does not match the information from your hosting provider, make sure to update it.


That's not helpful. 


I don't know what to put in this field to make Muse work.  Can somebody please help? 

Because this isn't working it means that Muse isn't working.  Make Muse work please.  I am paying for this product and so I expect it to work. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2015 Aug 31, 2015

Copy link to clipboard

Copied

When you get this error it is related to your FTP login.

For example if your host providers set up your FTP account it generally will go for example ftp://domain.com/username or /domainuser/public_html/username

This is an easy fix by setting up your ftp login to go to the root directory of your website like /domainuser/public_html all this stuff is transparent to you if you do not have cpanel access or what ever host you use.

The last "this is a test" is the closed to correct.

When you put in the folder server "test" you have to make sure that that folder exists on the server. if it does try to prefix it with an "/" so it reads "/test" then try it again.

If all fails hop on skype and look for help4bis we will try to help you out.

Danielle

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2015 Sep 02, 2015

Copy link to clipboard

Copied

I was also facing this issue. "Folder does not appear to point to site". It concered the folder /webspace/httpdocs.

Was trying to get this solved for a whole day!

I just couldn't understand why the message was given, as I was certain that the folders were available on the server which contained all my website files. I even checked it when using a Third Party FTP Program (Filezilla). Could see all my website files within the folder.

But somehow,... I concluded that within the folderstructure /webspace/httpdocs, there was another folder which contained the domainname of my website (example: mywebsite.com). That folder also had all my website files stored.

So what I did now was entered in "Folder on Server": /webspace/httpdocs/mywebsite.com and I was able to upload the files again.

That solved the issue for me. Hope this will help you guys out.

So guys, please check again for the correct folder!!

Greetingz,

Iron Man

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 03, 2015 Sep 03, 2015

Copy link to clipboard

Copied

I found the solution!

You need to put public_html/ before your website url.

So the folder on server need to be: public_html/yourwebsite.com

And the Site url should be: yourwebsite.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2015 Sep 03, 2015

Copy link to clipboard

Copied

Like mentioned above, it is directly related to what your "home" directory is of the FTP account you use.

Ask your provider if the ftp account you use points to the "web directory" generally configured as "public_html" or "httpdocs" or "www".

If you have one or more websites or subdomains on your server than yes the "home" directory needs to be suffixed with the domain name or subdomain name.

If your "home" directory is the "root' directory you need t suffix "public_html" or any of the others.

Having said that here are your options.

Folder on Server

"/" if your "home" directory is the same as the public www directory

"/public_html" or "/httpdocs" if your "home" directory is "root" on the server you can see that if your do a directory listing and it has all sorts of directories like /etc /mail etc.

If your domain looks like:

http://yourdomain.com then most likely you can use "/" or "public_html" or "httpdocs" or "/public_html/yourdomain.com" or /httpdocs/yourdomain.com"

http://something.yourdomain.com then most likely you can use "/something" "/public_html/something" or /httpdocs/something"

What you can do is to type in

ftp://yourdomain.com in your webbrowser.

You get prompted with username and password, enter them and look at the directory structure. This will tell you what to put into your folder on server.

Look for a file called index.html if that is NOT there and you only see directories like /public_html etc then you know you have add that to your sever folder in MUSE.

Some providers do things different, public_html and httpdocs are the most common www directories use I believe. This error we having is all directly related to the "home" directory of your ftp login and where the www files are stored/served from. They are not always the same.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 27, 2015 Nov 27, 2015

Copy link to clipboard

Copied

You actually need to point your domain to the folder by using your hosting cPanel.

Choose the domain, go to pointers and write the relevant folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2016 Feb 18, 2016

Copy link to clipboard

Copied

the best way i found it

creat sub domain and then muse will find it ^^

test.exampl.com

folder : public_html/test

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 14, 2017 May 14, 2017

Copy link to clipboard

Copied

Thanks, ibnaan. I tried all the other suggestions and nothing worked but your suggestion did.

For people with subfolders in the public_html folder (e.g. test),

you need to replace 'www' in the site URL field with that subdomain (e.g. 'test') Muse to find it.

Site URL: test.example.com

Folder on Server: public_html/test

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2016 Apr 27, 2016

Copy link to clipboard

Copied

Walkthrough for Adobe Muse (2015.1) Error Message "Folder on Server does not appear to point to site"

I experienced this exact problem with a domain that I had linked with my web hosting provider, and with assistance from Adobe was able to quickly resolve this issue. My FTP login credentials were verified by my Web Host provider as being correct when typed in Adobe Muse. When I attempted to upload a website using Adobe Muse via FTP and received this error (Folder ______ does not appear to point to domain _________ ) you have the option to fix or ignore.

You will notice that when you ignore this error, assuming your FTP login credentials are verified as being correct, you are still capable of uploading the website, however most customers will notice upon completion, that when you access the website you receive anything from a "Page not Found" error to a 404 error.

Some customers may also notice by logging into their Web Hosting Control Panel, or by contacting their Web Hosting Provider that the Muse files have in fact uploaded to the server, however seemingly do not appear when you access your particular domain in a web browser. (example.com)

This is because your domain (for whatever reason it be) is not pointing to the correct folder that Muse uploaded the files to on the server, and below is how you fix this.

Adobe Muse provides this error because it has noticed a problem with the synchronization between your domain (example.com), your Web Hosting server, and where you have specified Muse to upload the site.

For most customer when they upload using FTP, you are faced with an initial login screen requesting the FTP server and your login credentials. These credentials differ drastically across Web Hosting companies and it's critical that you ensure these are correct by verifying with your Host prior to progressing to the second part of the web host screen.

You are then asked for your domain name, and also see an input field reading 'Folder on Server" (As you probably have noticed, this is the area that causes the error.) It is normally considered standard to input your domain name in the Domain/URL input field in the following style (yourdomain.com). For the Folder on Server issue, if this field is blank - this means Muse is going to attempt to send all upload files to the "root" folder on the server (which, for the majority of customers is where they should go) If this error appears and redirects you to this input field, it is best to select "Fix" because this is essentially what Muse is saying to you.

"Adobe Muse is going to upload your files to the FTP server you specified, but I want to let you know that even when I do that, the domain name you provided to me is not going to send you to the folder where the files are uploaded, and this will cause you to not see anything when you access your domain in a browser"

Assuming that the people experiencing this problem are not attempting to send the files to any folder other than the "root" folder, when uploading using FTP you want to ensure you have your FTP login credentials correct (this can be verified by contacting your Web Hosting provider or their Online Control Panel) but you also want to ensure (and this is the important part) that the domain name you have registered with your web hosting provider (e.g. example.com) is pointing to the "root" folder in which your files are uploaded or will be uploaded after you attempt to FTP upload.

If you contact your web host provider prior to attempting your upload specify to them this "I want my domain example.com to be pointing to the "root" folder on my server" Once they make this change, if you attempt your upload via FTP in Muse, assuming you have correctly verified your login credentials for both the FTP server and your FTP login, you should not experience that error if you leave the "Folder on Server" section blank (Leaving blank means Muse will send files to the "root" folder). This is because Muse scans the directory of where the files are being uploaded to and then checks if your domain (example.com) actually will bring you there when you go to it in a browser.

This error occurs when the web hosting provider may have non-intentionally directed your domain (example.com) to another folder besides the root, (for example, the folder named /examplefolder). The whole idea here is that this is an error of synchronization and it can easily be fixed with a phone call to your web hosting provider, and by ensuring your FTP upload credentials are accurate.

If this issue still seems to persist even though you have attempted the following recommendations above, there are a few other things you may want to ensure to avoid this problem persisting.

1. Create a secondary FTP account on your Web Hosting Control Panel, or call them and have it done by phone, and ensure this new account uploads information to the "root folder" (which for most web hosts, is simply left blank) Then use these credentials in Muse instead of the standard ones provided previously by the Web Host. This error might have occurred for you because the Web Host may have non-intentionally assumed the standard FTP account to upload to folder named (/examplefolder) instead of where it should be ("root').

2. Also ensure that you have not recently transferred your domain or authorized server changes, including name server changes within the past 7-10 days depending on the duration these changes take to fully solidify. Transferring domains, and changing server properties can be a complicated process that is coordinated between multiple Web Host Providers, ensure by contacting them that adequate time has been given before you attempt to upload a website. This error may be occurring because the domain is not yet fully operational for you to use, meaning even when you upload the files using muse, your domain name won't direct you to anything on that server because it is not yet allowed to.

3. Ensure your Port #'s on your domain are appropriately set to those recommended by your Web Host provider. In certain circumstances when typing in your domain name into the Domain/URL input field in Muse, certain customers may be required to input their domain in the style (example.com:21). This is limited to certain Web Hosting providers that operate uploads using an uncommon port-upload method. Speak with your Web Hosting provider for more information on how their FTP process works.


I hope this response sheds some light for future customers and resolves this problem for them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 17, 2016 May 17, 2016

Copy link to clipboard

Copied

This was very complete and sent me in the correct direction to solve the issue. The Muse error message was actually correct, the folder on the server was not pointing to the site I wanted it to. This was more confusing because the site was older with lots of old folders. Your answer armed me with the information I needed to call my host and make sure everything pointed where it should when I upload files.

Using "ignore" allowed the files to upload although I couldn't see them at the expected URL. I was able to find them after searching the folders on the site with my host's (ipowerweb) file manager. Then ask the tech support at the host to make sure everything was pointing to the right place and I knew where that was.

Thank You...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2016 Sep 04, 2016

Copy link to clipboard

Copied

I was trying on an add-on domain. Could that be the problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2016 Oct 27, 2016

Copy link to clipboard

Copied

I had to contact my web hosting provider. It turns out they had migrated my account to a new server.

[Arvixe Support Live Chat]

     The account was migrated from old server to our new servers

     However, the name servers of the domain are still pointing to old one

I didn't quite understand, but he said that he updated the name server and that it could take up to 24 hours for the new DNS to propagate over the network.

.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2016 Nov 12, 2016

Copy link to clipboard

Copied

Hello. I was trying to fix that issue whole day with no any positive result. Then, the other day I just woke up and found this guy who helped me pretty much!

CPanel: How to Set Up Adobe Muse With GoDaddy via FTP to upload a website - YouTube

My solution was to type http://myadress.com in Website URL and keeping empty folder on server.

Zrzut ekranu 2016-11-12 o 11.26.35.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2016 Nov 15, 2016

Copy link to clipboard

Copied

I've had this issue on a number of occasions, and the solution seems to differ each time.  However, the last two times, my solution has been the same:  use the site's IP address as the host instead of the website address.  This is using GoDaddy.  Folder: /public_html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2017 Feb 09, 2017

Copy link to clipboard

Copied

I wanted to share my solution to this problem.

I am using blue host and in Adobe Muse when I tried to publish to my ftp I  was getting the Error Message:

" The folder does not point to "MyWebsitename.com" 

This is what finally worked for me:

Logged into my Bluehost account,

then I  clicked on ftp

Which took me to the ftp manager webpage..

On that ftp Accounts page you can add your own ftp account

(creating my own ftp username did not work for me, please continue reading)

But, if you go down to the bottom of ftp Accounts webpage you will see an area called  special ftp accounts,

There is a column called Type ( under Type it has an icon of a little person)  Next to Type you will see a column next to it called UserName    Copy the name that is listed under UserName. 

Go back to Adobe Muse and try to  publish it again, Click on switch account

(located in the upper right corner of the ftp popup menu),

Try  these settings:

in the ftp Server section i put in my website name without a www.

Like this: mywebsitename.com

and for the user name i put the same user name that was listed  on the ftp manager webpage 

I also added @mywebsitename.com at the end of the username with no spaces

like this: Myusername@mywebsitename.com 

  

For the password I used my Blue Host Login Password.

When i clicked the next button... Muse already put my website name in for me! (with no www. example: mywebsitename.com)  and  it also entered the folder name for me! which was public_html   (for you it might be /www if it enters it for you dont change it , just click the ok button)

Ta Da! Victory was mine! Once i continued to the next phase Adobe Muse was uploading without that annoying error! and my website was live! abqcreations.com if you go there please excuse my website it is still under construction but if you want you can contact me, I'd be happy to help /hear from you.  

I hope that this helps someone out there!

I tried everything! tech support ..hours of trial and error .., major frustration..,insanity...

P.s. if you try this make sure to use your website name instead of literally using  @mywebsitename.com i only used @mywebsitename.com as an example .   God Bless!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 15, 2017 Dec 15, 2017

Copy link to clipboard

Copied

I have a somewhat different request. I am also getting the same error but it is because I don't want all the files in public_html, I want them in a  subfolder called public_html/example. This is because I have several domain names and I want to keep them organized.

How do I get muse to point a website to that folder?

I think I have to change something in Go Daddy c panel that will point the website to that folder.
https://www.godaddy.com/help/manage-dns-zone-files-680 


Windows 10 64-bit
Gigabyte Z490 AORUS Ultra Intel
LGA 1200 ATX Motherboard
Intel I9-10900K CPU@3.70GHz
RAM 16GB
NVIDIA GeForce RTX 2070 Super
& NVIDIA GeForce GTX 1650

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2