Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Site should have 1 or less link with latest status

Community Beginner ,
Nov 14, 2016 Nov 14, 2016

Copy link to clipboard

Copied

Hello, Since updating muse I have encountered a problem while trying to add images to the website. I have tried a couple of different methods but the result is the same. I get an error saying that the site should have 1 or less link with latest status which in itself is not an obvious error.  Can someone please help?error.png

Views

710

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 09, 2018 Apr 09, 2018
I know this was a couple years ago, but I noticed some posts with this issue and no answers, so maybe this will help someone:My team and I had a similar problem with our site, except instead of "latest status," it said "site should have 1 or less link with type upload." We came across the issue when we tried to upload a file to Muse. We kept getting this error message. After a few attempts, we opened Muse and looked into our assets and found a couple files by the same name, none of which were be...

Likes

Translate

Translate
Nov 15, 2016 Nov 15, 2016

Copy link to clipboard

Copied

Hello,

Please send the .muse file at muse-support@adobe.com along with a link to this thread for context.

If the file is larger than 20Mb you can use a service like Adobe SendNow, Dropbox, WeTransfer, etc. (If you use a service, please include your return e-mail address in the body of the message, since not all services include it in the sharing invite they send.)

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2016 Nov 15, 2016

Copy link to clipboard

Copied

Thank you Ankush, I have sent a link to the file in Adobe Track and Send. I will update my posts in here. I noticed that this has been a popular topic for a number of years but was not able to find a solution online. I should add that I did notice that if I added a small image then I had no issues. The problem seems to happen if I add an image of say 200px by 200px. Small files such as 70px by 70px work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Nov 15, 2016 Nov 15, 2016

Copy link to clipboard

Copied

Thank you for this info, It will help us more in isolating the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2018 Apr 09, 2018

Copy link to clipboard

Copied

I know this was a couple years ago, but I noticed some posts with this issue and no answers, so maybe this will help someone:

My team and I had a similar problem with our site, except instead of "latest status," it said "site should have 1 or less link with type upload." We came across the issue when we tried to upload a file to Muse. We kept getting this error message. After a few attempts, we opened Muse and looked into our assets and found a couple files by the same name, none of which were being used anymore, so we cleared out the old ones and tried to upload the file to our site again-- worked like a charm!

I hope this helps someone!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2018 Apr 09, 2018

Copy link to clipboard

Copied

Thank you for taking time to share your solution, we highly appreciate it. I am hoping that other users with a similar issue will benefit from your reply.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 22, 2018 Aug 22, 2018

Copy link to clipboard

Copied

LATEST

I had the same issue today - Muse had to close due to "Site should have 1 or less link with the latest status" message. I got this when attempting to update an image within a slideshow. Here's what I think was the issue and how I worked around it.

Issue - I have slide shows on a number of pages within the site. Some of those slideshow images have clickable links to pages or anchors and some of those slideshow images are repeated on more than one page. When I attempted to update an image that appears in more than one slideshow (with a link) I got the error message - this ONLY occurred when attempting to change a repeated image with a link that appeared in another slideshow on another page.

Workaround - In my Finder, ie, outside of Muse, I located the slideshow images that were duplicated and made copies of them and renamed them so they became unique to the page. Run-Zone-Header-01 Ride-Zone-Header-01 etc. I then went back in to Muse and replaced each of the slideshow images on each page with their corresponding, now unique, versions of the same file.

It does mean I had to duplicate a number of JPEGs, but it appears to have done the trick as I was no longer confronted with the error message.

I hope this workaround works for you too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines