404 errors, host blocks my site

New Here ,
Dec 19, 2017 Dec 19, 2017

Copy link to clipboard

Copied

I've designed and uploaded a site built with Muse.

There appears to be some coding problem that makes my web host block the site from certain ISPs because it senses a denial of service attack.  The site gets unblocked in about 30 minutes I think.

the site is www.brucealangreene.com

If anyone with knowledge of code can point me to the issue that would be helpful.  Right now I'm thinking I'm going to need to re-build the site with different software, but I don't want to do this.  If I do need to change software, any suggestions?  I'm not into learning all the HTML and wordpress seems to be quite complicated for a non programer/code writer.

Thanks!

-bruce

Views

185

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Have you used any third-party widget or HTML code on your site that could be causing this issue? Also check with your hosting provider for any solutions that they may be aware of.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

All code was created by muse software. No plug-ins from outside the application.

After all this time, this is all the assistance you can give me?

The hosting site has no solution, but to check the code for errors. Since Adobe wrote the code, I’m asking you to do this!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

I was on vacation, which is why the response got delayed. Can you send me your Adobe ID, location, and phone number along with a link to this forum post? I will raise a support case for further investigation. My colleagues will get in touch with you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Sorry, I confused your post notification with emails from Adobe support...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2018 Jan 12, 2018

Copy link to clipboard

Copied

LATEST

Did you get to hear from us? I am also checking with the team meanwhile.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines