Accordion drop down menu not working on one page

Community Beginner ,
Jun 21, 2017 Jun 21, 2017

Copy link to clipboard

Copied

Hi, I have set up a site www.highlandperceptions.businesscatalyst.com

I created an accordion drop down menu for when viewing on phone, and all works perfectly apart from on the Gallery page. I initially thought there was a conflict between the slideshow and the accordion widget, but I moved the slideshow to different a layer and sent to the back - and same problem.

I then deleted that page, and added a new one - and even on a blank new page that drop down just does not work.

The drop down was created on the master page, so I can't understand why it would behave differently on these new pages. Anyone else had same issue?

Views

427

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jun 21, 2017 Jun 21, 2017
Thanks for your reply - I had already placed on a separate layer and moved it in front of all other layers - still the same issue I'm afraid. Just found the problem - when I uncheck the "can overlap items" it now works

Likes

Translate

Translate
LEGEND ,
Jun 21, 2017 Jun 21, 2017

Copy link to clipboard

Copied

I bet you send objects "to back", which are placed on layout page. Since layers have to work site wide, not only page wide, it is quite possible, that some (invisible) elements on your layout page are overlapping your accordion widget.

Try this:

  • Go to the master page and select the accordion.
  • Open the "Layers" panel and create a new layer above all others.
  • Drag the accordion entry in the "Layers" panel "onto" this newly created layer.

Now your issue should be solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2017 Jun 21, 2017

Copy link to clipboard

Copied

I had already placed on a separate layer and moved it in front of all other layers - still the same issue I'm afraid

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2017 Jun 21, 2017

Copy link to clipboard

Copied

LATEST

Thanks for your reply - I had already placed on a separate layer and moved it in front of all other layers - still the same issue I'm afraid. Just found the problem - when I uncheck the "can overlap items" it now works

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines