Accordion Menu is "jumpy"

New Here ,
Jul 14, 2017 Jul 14, 2017

Copy link to clipboard

Copied

I'm using the standard Accordion Menu widget within Muse and upon opening/closing the screen "twitches". I've placed it on both the "master" and a standard page w/o a master and still the same behavior and not sure what the problem is. Anybody else finding this behavior?


Thanks -
Kevin

Views

183

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jul 14, 2017 Jul 14, 2017
Why not publish a free test site to Businesscatalyst (the "Publish" menu top right in Muse's application window). After this we can decide, if a look at the .muse file makes sense.

Likes

Translate

Translate
LEGEND ,
Jul 14, 2017 Jul 14, 2017

Copy link to clipboard

Copied

No link to have a look at your issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2017 Jul 14, 2017

Copy link to clipboard

Copied

Don't have server space right now. Can I upload a link to dropbox?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 14, 2017 Jul 14, 2017

Copy link to clipboard

Copied

Why not publish a free test site to Businesscatalyst (the "Publish" menu top right in Muse's application window). After this we can decide, if a look at the .muse file makes sense.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2017 Jul 14, 2017

Copy link to clipboard

Copied

LATEST

Well what do you know! Very cool - thanks for the info.

Yeah - still kinda green to Muse, in case you haven't noticed. But I figured it out. It looks like I may have inadvertently copied a dropdown on top of another? Not sure, but it seems to be working now.

Thanks for your patience,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines