Highlighted

Accordion Widget in Adobe Muse

Explorer ,
Jan 04, 2018

Copy link to clipboard

Copied

I'm having trouble with the accordion widget. It correctly pushes down all the text below the accordion but overlaps the footer. Any suggestions? I want it to push the footer down as well. Link below.

Any help would be greatly appreciated.

Thank you!

Resources

Could you please try this:

Go to menu „Page/Page Properties“ and toggle the option „Sticky Footer“. I think, this won’t help, but anyway …

If this doesn’t help, would you please share your .muse file with us, using Dropbox, CC Files or a similar file sharing service.?

Please only the „Resources“ page (delete all other pages) and only the elements, which are not crossed out in this screenshot:

Screen.jpg

You may follow these instructions: https://forums.adobe.com/docs/DOC-8652

Views

297

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Accordion Widget in Adobe Muse

Explorer ,
Jan 04, 2018

Copy link to clipboard

Copied

I'm having trouble with the accordion widget. It correctly pushes down all the text below the accordion but overlaps the footer. Any suggestions? I want it to push the footer down as well. Link below.

Any help would be greatly appreciated.

Thank you!

Resources

Could you please try this:

Go to menu „Page/Page Properties“ and toggle the option „Sticky Footer“. I think, this won’t help, but anyway …

If this doesn’t help, would you please share your .muse file with us, using Dropbox, CC Files or a similar file sharing service.?

Please only the „Resources“ page (delete all other pages) and only the elements, which are not crossed out in this screenshot:

Screen.jpg

You may follow these instructions: https://forums.adobe.com/docs/DOC-8652

Views

298

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 04, 2018 0
Advocate ,
Jan 04, 2018

Copy link to clipboard

Copied

Disable Sticky Footer will do it

Example:  Home

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2018 0
Explorer ,
Jan 04, 2018

Copy link to clipboard

Copied

Disabling the sticky footer appears to have caused a number of other issues throughout the site...

Resources

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2018 0
Explorer ,
Jan 05, 2018

Copy link to clipboard

Copied

And thanks also to Neox99.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2018 0
Most Valuable Participant ,
Jan 05, 2018

Copy link to clipboard

Copied

accordion widget = where?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2018 1
Explorer ,
Jan 05, 2018

Copy link to clipboard

Copied

Each of the language buttons on the page are accordion and when clicked on they successfully push the text below down. I'd like the footer to move down as well. Currently it overlaps the footer.

Resources

Screen Shot 2018-01-05 at 10.33.47 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2018 0
LEGEND ,
Jan 05, 2018

Copy link to clipboard

Copied

Could you please try this:

Go to menu „Page/Page Properties“ and toggle the option „Sticky Footer“. I think, this won’t help, but anyway …

If this doesn’t help, would you please share your .muse file with us, using Dropbox, CC Files or a similar file sharing service.?

Please only the „Resources“ page (delete all other pages) and only the elements, which are not crossed out in this screenshot:

Screen.jpg

You may follow these instructions: https://forums.adobe.com/docs/DOC-8652

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2018 0
Explorer ,
Jan 05, 2018

Copy link to clipboard

Copied

Thanks Günter... disabling the Sticky Footer worked!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2018 0