Highlighted

Adobe muse 2018 error

New Here ,
Oct 27, 2017

Copy link to clipboard

Copied

Okay, guys, it is my or the Adobe muse cc 2018 its plage with a lot of bugs. When I upload my website to the server and try to visualize it in any browser it shows an error message it says "Some files on the server may be missing or incorrect. Clean browser cache and try again. if the problem persists please contact website author" it start happening as soon I update to the 2018 version of Adobe Muse I upload it From the website of my hosting and the same I use an FTP the same. the message it's in my HTML file I delete and it disappears but as soon I make any change obviously reappear. I follow the steps to fix it that Adobe help has on its website but nothing works. Also, I've been trying to use a gallery widget and in the editor windows it shows good and in its place but when I upload or make a previsualization the widget shows up all to the top of my website this happen with all the widget I have to try almost 4 different.

Screen Shot 2017-10-27 at 3.20.57 PM.png

Is it Just me?

Someone know what its happening and how to fix it?

It Adobe Working on fixing those problems?

Hi,

Adding to the helpful suggestion from HMAM, did you try this widget from VexShad? - Download https://widgetsformuse.com/widgets.html#!/Tools-Hide-message/p/86716540/category=22375045.

Let know how it goes for you.

Regards,

Ankush

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe muse 2018 error

New Here ,
Oct 27, 2017

Copy link to clipboard

Copied

Okay, guys, it is my or the Adobe muse cc 2018 its plage with a lot of bugs. When I upload my website to the server and try to visualize it in any browser it shows an error message it says "Some files on the server may be missing or incorrect. Clean browser cache and try again. if the problem persists please contact website author" it start happening as soon I update to the 2018 version of Adobe Muse I upload it From the website of my hosting and the same I use an FTP the same. the message it's in my HTML file I delete and it disappears but as soon I make any change obviously reappear. I follow the steps to fix it that Adobe help has on its website but nothing works. Also, I've been trying to use a gallery widget and in the editor windows it shows good and in its place but when I upload or make a previsualization the widget shows up all to the top of my website this happen with all the widget I have to try almost 4 different.

Screen Shot 2017-10-27 at 3.20.57 PM.png

Is it Just me?

Someone know what its happening and how to fix it?

It Adobe Working on fixing those problems?

Hi,

Adding to the helpful suggestion from HMAM, did you try this widget from VexShad? - Download https://widgetsformuse.com/widgets.html#!/Tools-Hide-message/p/86716540/category=22375045.

Let know how it goes for you.

Regards,

Ankush

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 27, 2017 0
Enthusiast ,
Oct 27, 2017

Copy link to clipboard

Copied

It’s a common issue but solvable ...Some files on the server may be incorrect or missing

go to the link above or go to Muse Themes and search on it...free solution there as well

https://www.muse-themes.com/pages/adobe-muse-tips?utm_medium=email&utm_campaign=2017-10-18%20-%20Col...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2017 1
Oct 27, 2017

Copy link to clipboard

Copied

Hi,

Adding to the helpful suggestion from HMAM, did you try this widget from VexShad? - Download https://widgetsformuse.com/widgets.html#!/Tools-Hide-message/p/86716540/category=22375045.

Let know how it goes for you.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2017 2
New Here ,
Nov 07, 2017

Copy link to clipboard

Copied

Thank you! That solved my issue until I can delete all the files from my server and upload new 2018 files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2017 0
Participant ,
Nov 08, 2017

Copy link to clipboard

Copied

I downloaded the Tools Hide Message from WidgetForMuse and am stuck on the installations instruction:

Installation instructions:

After you download the file, look for "WidgetforMuse".zip in your Downloads folder. Double click on the .zip file to decompress it. You will now have a folder named after the widget.Now follow the steps below. OK

1. Launch Muse if it is not already running. OK

2. Click the Import Muse Library button in the bottom left corner of the Library panel. THIS IS WHERE I AM STUCK. I DO NOT SEE WHERE THE IMPORT MUSE LIBRARY BUTTON IS. IT SAYS “in the bottom left corner of the Library panel." WHERE IS THE LIBRARY PANEL in Muse? I see Widgets Library and CC Libraries but I don’t see the Import Muse Library button here.

3. In the Import Library Items dialog box that appears, browse to select the .mulib file in your Downloads folder, then click Open.

4. The imported Widget appears in the Library panel, ready for use in the current file. Drag/drop the widget to your project, set the options and enjoy!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2017 0
Nov 09, 2017

Copy link to clipboard

Copied

Hi wsyneswhirld,

Simply double clicking the .mulib file is the simplest way to install a widget among all.

However let me also help you with the first way of installation.

If you don't see Library panel, simply enable it from Window menu.

And there you will see the panel popped up, I am sure now you can easily find the import library button!

Hope this helps.

Cheers,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2017 1
Participant ,
Nov 09, 2017

Copy link to clipboard

Copied

Thanks much, Ankush. I will save this as a possibility, but for now, it appears this issue has been solved by changing the AppPref.xml file code from <false> to <true>, launching Muse and uploading a file using the All Files dropdown (not Modified Files).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2017 1
New Here ,
Oct 30, 2017

Copy link to clipboard

Copied

Thanks HMAN that really help me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2017 0
Enthusiast ,
Oct 30, 2017

Copy link to clipboard

Copied

You are welcome...Very glad I could be of some help to you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2017 0