Adobe Muse active status menu

New Here ,
Sep 25, 2017

Copy link to clipboard

Copied

Hi everyone,

I have Adobe Muse recently and I have a problem on something which makes me crazy !

So, when I create my manual menu (I created a website in "one page") and that I define the status (normal / fly / click / active) everything works well, but when I put the site in preview in Muse or on the internet the active state does not work when I scroll on my website even if I click on an element of my menu...

Someone can help me please ?

It will be very very nice because I really need help for this part...

Thank you

Views

167

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

New Here , Sep 28, 2017
carolinet35160156 New Here , Sep 28, 2017
Thank you for your interest to my interrogation. I finally found the solution, it was the fault of a widget I found on internet... Have a good day !Caroline

Likes

Translate

Translate
Jump to answer Jump to answer
LEGEND ,
Sep 25, 2017

Copy link to clipboard

Copied

Please give us a link.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 28, 2017

Copy link to clipboard

Copied

Thank you for your interest to my interrogation. I finally found the solution, it was the fault of a widget I found on internet...

Have a good day !

Caroline

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more