Adobe Muse Breakpoint

Community Beginner ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

Hello there! I want to ask something about Adobe Muse. I have a problem figure it out on how to setup my Page into a "fluid Page" where you can create a responsive website... I can't find it  in my settings.. is it a plugins? widgets? or what?

This is my New Site Setting

Untitled.png

Thanks!

Views

241

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 25, 2017 Jun 25, 2017
Yes please, do so.If you want to use an already created website, we all recommend to use a copy of this file and open that in the latest MUSE-2017.0.3.Once you opened the 2015 Version in 2017 version of muse, you cannot go back to 2015 anymore with this file.You could also open the .muse and immediately save it as new version – name it your file-2017 (or what ever) .

Likes

Translate

Translate
Adobe Community Professional ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

Do you use the latest release of muse? It looks like this on my side (Germany):Bildschirmfoto 2017-06-25 um 16.29.53.png

To change between adaptive and responsive website could be made later in the most actual version of MUSE.

In your case use "desktop" and later on delete/or set tablet and phone version.

Does this help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

I think you sre using an ages old version of Muse! Which one?

Could it be possible, that your Muse app runs on an older computer, which doesn't support 64 bit, so it isn't possible to run an actual version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

Oh.. so I can use breakpoints in latest version? I only use 2015. Maybe I should update it...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

LATEST

Yes please, do so.

If you want to use an already created website, we all recommend to use a copy of this file and open that in the latest MUSE-2017.0.3.

Once you opened the 2015 Version in 2017 version of muse, you cannot go back to 2015 anymore with this file.

You could also open the .muse and immediately save it as new version – name it your file-2017 (or what ever) .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines