Highlighted

Adobe Muse CC 2018 Crashes when I drag objects

New Here ,
Nov 11, 2017

Copy link to clipboard

Copied

Hi, I am using Muse CC version 2018, every time I drag an object no matter what it is, the application crashes. I get the "Problem Report/Adobe Muse CC quit unexpectedly" dialog box. I can move objects by keystrokes but I can't drag them when clicked, application crashes immediately.

I have a 15" MBP Retina w/2.5 Intel Core i7, 16GB Ram. I am running OS X El Capitan v10.11.6

I have projects lined up and I'm losing faith in app; it's costing me time and money. I need a resolution asap! PLEASE HELP!!!

The next thing, I would try is to start your iMac in safe mode:

It runs very slowly but without any non system components, clears all caches and run diagnosis tools.

What happens, if you start Muse in this mode?

More informations here: https://support.apple.com/en-us/HT201262

Views

482

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Muse CC 2018 Crashes when I drag objects

New Here ,
Nov 11, 2017

Copy link to clipboard

Copied

Hi, I am using Muse CC version 2018, every time I drag an object no matter what it is, the application crashes. I get the "Problem Report/Adobe Muse CC quit unexpectedly" dialog box. I can move objects by keystrokes but I can't drag them when clicked, application crashes immediately.

I have a 15" MBP Retina w/2.5 Intel Core i7, 16GB Ram. I am running OS X El Capitan v10.11.6

I have projects lined up and I'm losing faith in app; it's costing me time and money. I need a resolution asap! PLEASE HELP!!!

The next thing, I would try is to start your iMac in safe mode:

It runs very slowly but without any non system components, clears all caches and run diagnosis tools.

What happens, if you start Muse in this mode?

More informations here: https://support.apple.com/en-us/HT201262

Views

483

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 11, 2017 0
LEGEND ,
Nov 12, 2017

Copy link to clipboard

Copied

Try to reset Muse’s preferences using the CC Desktop application by following this screencast:

Now re-install Muse again by using the CC Desktop application.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2017 1
New Here ,
Nov 13, 2017

Copy link to clipboard

Copied

Thank you for your response Gunter. Unfortunately, it didn't work. Just got off phone with Adobe tech support and we've accomplished nothing. We removed the preferences, uninstalled and reinstalled Muse CC 2018, Ran cleaner tool for both Muse and CC application...still no progress, NEED HELP!!! I can't be the only person having this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2017 0
Nov 13, 2017

Copy link to clipboard

Copied

Hey miltolam,

Pleas try what Gunter has suggested, and in addition can you also tell if this happens while working on a specific .muse file or any file?

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2017 0
New Here ,
Nov 13, 2017

Copy link to clipboard

Copied

Hey Ankush,

I did what he suggested. Please read my comment I just posted a few mins ago before yours!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2017 0
New Here ,
Nov 13, 2017

Copy link to clipboard

Copied

It happens when I work on any Muse file. I would create a new file from scratch and it still does the same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2017 0
LEGEND ,
Nov 13, 2017

Copy link to clipboard

Copied

You are on a Mac. Just try to create a new (temporary) user, start Muse from this account and look, what happens.

Are you using applications on your Mac, which run in the background (tablet drivers, clipboard apps, …)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2017 0
New Here ,
Nov 13, 2017

Copy link to clipboard

Copied

Gunter,

This is my work computer. Muse was exclusively purchased and installed for me, had no issues with earlier versions. I logged out and logged in under a different user, same results. As far as background apps, to my knowledge I have a Wacom tablet and Sophos Encryption running in the background.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2017 0
LEGEND ,
Nov 13, 2017

Copy link to clipboard

Copied

The next thing, I would try is to start your iMac in safe mode:

It runs very slowly but without any non system components, clears all caches and run diagnosis tools.

What happens, if you start Muse in this mode?

More informations here: https://support.apple.com/en-us/HT201262

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2017 1
miltolam LATEST
New Here ,
Nov 13, 2017

Copy link to clipboard

Copied

Gunter, Akush...

First and foremost, thank you for all your help. I restarted my mbp in safe mode and to my surprise, it ran flawlessly and did not crash. I explained the issue to one of my coworkers in IT and we restarted the computer in standard mode, using the method of process of elimination, we uninstalled one of the data loss management application that was running in the background, restarted it, opened Muse, clicked/dragged and object and low and behold, it did not crash. I'm back up and running!!!

Thank you gentlemen for all your help.

~Milt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2017 0