Adobe MUSE doesn't open on macOS Catalina

New Here ,
Dec 15, 2019 Dec 15, 2019

Copy link to clipboard

Copied

Hello, on trying to open the adobe MUSE app I get an error. Is this because of my update to macOSCatalina? Or shouldn't this give any problem normally? If it shouldn't, could I get any help solving the problem? Thanks in advance of your answer. 

TOPICS
Error

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 15, 2019 Dec 15, 2019

Copy link to clipboard

Copied

Muse normally is running fine on Catalina. Which Muse version are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2019 Dec 15, 2019

Copy link to clipboard

Copied

Hello Günter, I am using MUSE CC 2018. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 15, 2019 Dec 15, 2019

Copy link to clipboard

Copied

Muse 2018..0, 2018.1 and 2018.1.1 (the newest and last version) ar working fine with Catalina.

I’d suggest to establish a new user on your Mac, in order to test, whether Muse will work under this account.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

Yes, the app opens again in the new user. Any idea what might cause the problem on my old account? The error I get says: "Adobe MUSE CC discovered an error and will be closed. Report the latest actions that you performed before the error occured."

 

UPDATE: uninstalled the app, installed it again and it's working again!

 

Thanks for the help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

Try this:

  1. Quit Muse.
  2. Go to your user library (not system library!) You access your user library by opening the Finder menu "Go"; pressing the alt key will reveal the entry "Library". Select it.
  3. In your library folder go to "Preferences/Adobe" and find "Adobe Muse CC".
  4. Move the content of this folder to the thrash, but don’t empty the thrash, in order to eventuall recover the data, if the process fails.
  5. Restart Muse and see, what happens.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

LATEST

All working again! Thank you very much for your support!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines