Adobe Muse Form multiline text bug?

Community Beginner ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

When I want to type in the form everything seems fine in Email, Name, etc. But when I want to type in a 'Multiline Text' margin does not seem right.

https://i.gyazo.com/b157d63461243df25683c5d1985c9002.mp4
Everything looks right until I start typing.

My margins in muse:
bugsform.png

Views

362

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Aug 28, 2018 Aug 28, 2018
Ups? What happened? I have already answered but my post disappeared! It is the second time today!Again finally:The problem is, that multi line and single line input fields are treated differently by HTML. So try this:Select the complete form, open the configuration panel and deselect „Edit Together“.Select the multi line input field and set the Leading (line spacing)  to 120 % (or something like this).Open the „Spacing“ panel and set the top padding to, let’s say 17 px.Now, all should work as ex...

Likes

Translate

Translate
LEGEND ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

This is no „real“ bug. You are dealing with misconfigurated text attributes, for example line spacing. (HTML handles line spacing in „normal“ text and in forms differently.)

If you upload your example .muse file to Dropbox, CC Files or a similar file sharing service and post the download link here, we should be able to help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

Thank you! I will send it tomorrow because I’m about to go to sleep.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

No download possible:

1.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

Ooh this one should work https://mega.nz/#!bIRSmIII!fMJIivzP1hyVdPHZkFhSb3VT_SA4regkM8UuL5w5PXU

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

The red is the code

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

Ups? What happened? I have already answered but my post disappeared! It is the second time today!

Again finally:

The problem is, that multi line and single line input fields are treated differently by HTML. So try this:

Select the complete form, open the configuration panel and deselect „Edit Together“.

Select the multi line input field and set the Leading (line spacing)  to 120 % (or something like this).

Open the „Spacing“ panel and set the top padding to, let’s say 17 px.

Now, all should work as expected. Look at this .muse file: https://www.dropbox.com/s/yzkqc5077synyx8/sendform_mod.muse?dl=0​ (a modified version of your file.) Attention: I only modified your file at breakpoint 1600 px. You have to complete this for your other breakpoints.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

LATEST

Thanks a lot for helping me! It works!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines