Highlighted

Adobe Muse getting hung up when I try to upload to ftp site

Engaged ,
Jun 26, 2017

Copy link to clipboard

Copied

I updated my website and have been trying to upload the new content for weeks now. Muse keeps getting hung up at this point. I've made sure I'm using the most recent version of Muse.

I have tried both uploading only files that have been modified and all files.

It shows a progress bar with 0% complete and says, "Checking server support for PHP and redirects."

And nothing happens.

I've searched and haven't found an answer. What can I try? Thanks...

julie

PS I'm running Muse on my iMac which is running OS 10.10.5.

Thanks Ankush, it WAS the new router causing the hanging problem. I swapped it over to the older one and it connected as you'd expect. Took 2hrs to realise this though. Perhaps I simply need to register the new one with BT (I'm in the UK) on their website to unlock the inbuilt firewall. Probably. Dunno. I will try. When the fibre guy installed the line we didn't have the new router to configure it and between us we got the old one going. I thought I was being clever hooking up the new one. Lessons were learned.

I did see a thread where someone suggested adding 22 to the end of the ftp address, so it was www.[name].com.22 and they got access OK. I couldn't even get that far. I use Muse's default setting which is PSV I think. Don't tend to fiddle if things just work. And right now, with new Muse, things are working tickety-boo.

Views

498

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Muse getting hung up when I try to upload to ftp site

Engaged ,
Jun 26, 2017

Copy link to clipboard

Copied

I updated my website and have been trying to upload the new content for weeks now. Muse keeps getting hung up at this point. I've made sure I'm using the most recent version of Muse.

I have tried both uploading only files that have been modified and all files.

It shows a progress bar with 0% complete and says, "Checking server support for PHP and redirects."

And nothing happens.

I've searched and haven't found an answer. What can I try? Thanks...

julie

PS I'm running Muse on my iMac which is running OS 10.10.5.

Thanks Ankush, it WAS the new router causing the hanging problem. I swapped it over to the older one and it connected as you'd expect. Took 2hrs to realise this though. Perhaps I simply need to register the new one with BT (I'm in the UK) on their website to unlock the inbuilt firewall. Probably. Dunno. I will try. When the fibre guy installed the line we didn't have the new router to configure it and between us we got the old one going. I thought I was being clever hooking up the new one. Lessons were learned.

I did see a thread where someone suggested adding 22 to the end of the ftp address, so it was www.[name].com.22 and they got access OK. I couldn't even get that far. I use Muse's default setting which is PSV I think. Don't tend to fiddle if things just work. And right now, with new Muse, things are working tickety-boo.

Views

499

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 26, 2017 0
Engaged ,
Jun 26, 2017

Copy link to clipboard

Copied

Update: I just tried a different site and it worked fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2017 0
Most Valuable Participant ,
Jun 26, 2017

Copy link to clipboard

Copied

muse doesn't use php but so far we have;

site = unkown

host server = unkown

issue = unkown but prob an account error because other sites work

best of luck mate but if you get stuck we are happy to take a look at it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2017 1
Community Beginner ,
Jun 26, 2017

Copy link to clipboard

Copied

Can you give us a little more information?

From what i see (sorry if i'm mistaken), but it looks like you're trying to push stuff that does not make sense to Muse.

Is your website using any PHP scripts or any scripts at all?

The problem seems to be with that specific website. You could try to do a minimal update on it.

If concludes, then probably it's the content you're trying to update.

Hope this help !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2017 1
Engaged ,
Jun 28, 2017

Copy link to clipboard

Copied

I was unable to get onto the Adobe Forums all day yesterday. Weird. Anyway, I'm not a web designer... so no, I'm not using any scripts at all. I created my site using Muse and have been updating it for a couple of years now without incident. It's just recently that I've had this problem.

It did manage to upload yesterday. I haven't had a chance to make sure everything is up and working. I'll report back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2017 0
Explorer ,
Jun 28, 2017

Copy link to clipboard

Copied

This happened to me yesterday.

iMac, El Capitan, 10.11.6, Muse 2017.0.3.20 (latest). I'm in the UK.

I've an existing site, updated it many times, but this time went to upload through Muse and without even getting to the ftp server dialog Muse froze with only the spinning wheel of doom for company. After 10mins it does stop and you do get to the ftp server login but with an error message "Could not sign in [response reading failed]. Check your user name and password]. I contacted the host and it wasn't them; all was good their end.

Long story of hours of trial and error but I did get to upload the site (via Next/Ignore/Fix cominations) but after the upload it returned the old site, ignored the amends. Very strange.

The only variable was the router. I'd had fibre broadband installed last week and been given a new fibre broadband router. I swapped out the new router (Infinity 5) for the old one (2Wire), tried again, and Muse connected straight away. Uploaded with ease. Site loaded no problem.

Could it be the router causing the freeze?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2017 0
Jun 28, 2017

Copy link to clipboard

Copied

Hey Robby,

If port 21 is open, it sounds like a firewall issue more than anything else. But that said, do you know if the FTP server you are using is using passive ports? Some FTP server & firewall combos need the passive ports open as well as port 21.

There might be an issue with the new router as nowadays some routers have their own inbuilt firewall, and might be possible your FTP connection was getting rejected because of this.

In cases like that, port 21 would accept your connection but if the passive ports are blocked—which come into play during file transfer—no file transfer happens.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2017 0
Explorer ,
Jun 28, 2017

Copy link to clipboard

Copied

Thanks Ankush, it WAS the new router causing the hanging problem. I swapped it over to the older one and it connected as you'd expect. Took 2hrs to realise this though. Perhaps I simply need to register the new one with BT (I'm in the UK) on their website to unlock the inbuilt firewall. Probably. Dunno. I will try. When the fibre guy installed the line we didn't have the new router to configure it and between us we got the old one going. I thought I was being clever hooking up the new one. Lessons were learned.

I did see a thread where someone suggested adding 22 to the end of the ftp address, so it was www.[name].com.22 and they got access OK. I couldn't even get that far. I use Muse's default setting which is PSV I think. Don't tend to fiddle if things just work. And right now, with new Muse, things are working tickety-boo.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2017 2
Engaged ,
Aug 23, 2017

Copy link to clipboard

Copied

I'm back and still having this problem. I got frustrated and left it for awhile. I tried adding .22 to the end of my ftp address, and that didn't work. So... Robbybobbla... how do I see of port 21 is open? We did install a new router awhile back, so I'm guessing this might be my issue. But then again... I am not having trouble with any other sites.

USSNORWAY: Sorry... here's the info you've requested:

site = taylorrennford.com

host server = TotalChoiceHosting

issue = unkown but prob an account error because other sites work

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0
Engaged ,
Aug 23, 2017

Copy link to clipboard

Copied

Also, is there a way to run diagnostics on a Muse site? I remember doing this with Dreamweaver a long time ago. It checked for broken links and problems. That would be helpful in this case. Obviously I've done something terribly wrong on this site, although I don't know what. I'm a novice these days with web design. But I thought I had Muse figured out (for what I need it for). Apparently not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0
Engaged ,
Aug 23, 2017

Copy link to clipboard

Copied

I am able to have access to my site through another ftp program. Would there be a way to upload the Muse files that way?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0
Most Valuable Participant ,
Aug 23, 2017

Copy link to clipboard

Copied

AABBCCJuile  wrote

Also, is there a way to run diagnostics on a Muse site?

yes you can send the .muse file here from a dropbox (don't use Adobe share as its offline) and we can take a look at the files

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0
Engaged ,
Aug 23, 2017

Copy link to clipboard

Copied

Well, I made some progress today. I contacted my web host and they said it may be a log in problem. They recommended I change my login password. And that worked. It only worked once, and it stalled out in the middle with an error message. But I hit "continue" and it did finish uploading. I was going to try again tonight to be sure it's still working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 1