Adobe Muse hyperink styles not working

New Here ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

Adobe Muse hyperlink stlyes not working – specifically, if I set a hyperlink text style for a page to be orange in the active state (eg "about us" is hyperlinked to be orange when active), it isn't. Any ideas? BTW this is a work-around for the impossibly bad menu widget.

TOPICS
Creative Cloud

Views

184

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

Moving from Get Started to Adobe Muse.

 

What is your visited link color?   Try using a different browser to preview your work or clear your browser's history folder to remove visited links.

 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 25, 2019 Nov 25, 2019

Copy link to clipboard

Copied

LATEST

Please share with us an example .muse file with us (via Dropbox for example) containing only such a "misbehaving" menu button, so we can have a look. I am quite confident, that we can solve your issue, because Hyperlink styles normally are working fine and there never was any complaint about this in the past.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines